1. replicashooter

    OP replicashooter GBAtemp Maniac
    Member

    Joined:
    Jun 16, 2006
    Messages:
    1,075
    Country:
    I feel like getting my Vita out and playing Terraria but I don't want to update my firmware. Does the cart version force you to update? Also are there any games (a list would be handy) that force you to do so?

    Thanks
     
  2. Tom Bombadildo

    Tom Bombadildo Dick, With Balls
    Reviewer

    Joined:
    Jul 11, 2009
    Messages:
    13,617
    Country:
    United States
    Some games will have updates on the cartridge itself, some don't, and some games will require a certain firmware version. However, I'm not sure if Terraria is one of those, and I don't personally know of any lists like that out there. If anyone would know, someone over at Wololo.net probably would, you could always check over there.


    EDIT: Well would you look at that, a list right at the top of their Vita forums. :lol:

    http://wololo.net/talk/viewtopic.php?f=50&t=14537

    tl;dr, Terraria requires 2.61
     
    replicashooter likes this.
  3. replicashooter

    OP replicashooter GBAtemp Maniac
    Member

    Joined:
    Jun 16, 2006
    Messages:
    1,075
    Country:
    Many thanks for the reply and link. :yaysp:
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - cartridge, firmware, updates