Do isos still have to be patched?

Discussion in 'Wii - Hacking' started by Tranquil, Jan 30, 2009.

  1. Tranquil
    OP

    Tranquil GBAtemp Regular

    Member
    161
    0
    Oct 6, 2008
    United States
    Just making sure...I looked at the guides and didn't see anything about patching it, so I assume this must have been for older loaders? The latest one (gamma, rite?) doesn't need patching, correct?
     
  2. kimikal27

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
  3. Goshogun1

    Goshogun1 GBAtemp Fan

    Member
    471
    0
    Jun 20, 2007
    United States
    No, ISO's nowadays don't need to be patched anymore if you are using the Gamma Loader. I usually just "brickblock" them though just in case.
     
  4. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Arrgh!

    It's decryption that was done for the 0.1 loader not patching!

    Brickblocking and other stuff which removes the updates on the disc are useless, the only patches which are usable are IOS Version patches(for the games which require it) and region patches. But beware of some region patches as they are made for crappy modchips, and only patch the information about the region of the disc, which is not needed at all if you use a loader. Video mode patches increase the compatibility.