do I NEED to update?

Discussion in 'Wii - Hacking' started by tdlo123, Aug 7, 2008.

Aug 7, 2008

do I NEED to update? by tdlo123 at 2:59 PM (909 Views / 0 Likes) 5 replies

  1. tdlo123
    OP

    Member tdlo123 GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    112
    Location:
    palestine
    Country:
    Israel
    Hi!

    I read the "wii region patcher compatibility list(USA-->JAP)

    and it said that to run the USA version of SSBB you will have to get the japanese version and update from it(or something like that)

    is there any other way?

    by the way I have 3.2J firmware

    Thanks..
     
  2. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Brickblocker + iso = remove the update=play the game
     
  3. jan777

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    no, if you already have dual layer support

    if i remember correctly, you can update safely from the usa disc if you have 3.2j(i did)

    you will only get duplicate channels
     
  4. tdlo123
    OP

    Member tdlo123 GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    112
    Location:
    palestine
    Country:
    Israel
    what about the ripped version?

    sorry If that didn't make sense ^^;. I am new to this
     
  5. jan777

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    ripped version...dvd5?

    it should be the same
     
  6. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    to play SSBB, you need 3.2... what ever region your Wii is, install that 3.2, and then Brawl will work.
     

Share This Page