Do i need to update to ofw 4.84

Discussion in 'PS3 - Hacking & Homebrew' started by ibroxgaz, Jun 13, 2019 at 11:29 AM.

  1. ibroxgaz
    OP

    ibroxgaz Member

    Newcomer
    1
    Jul 21, 2017
    United Kingdom
    Do I need to update to ofw 4.84 before installing hfw, I have super slim on 4.82 any help would be appreciated.
     
  2. lucks

    lucks GBAtemp Fan

    Member
    5
    Jul 18, 2015
    Canada
    No, you can install it right away
     
  3. ibroxgaz
    OP

    ibroxgaz Member

    Newcomer
    1
    Jul 21, 2017
    United Kingdom
    cheers for the help
     
Loading...