Do I need to update Cios38 to Rev 14?

Discussion in 'Wii - Hacking' started by nolefan413, Aug 30, 2009.

Aug 30, 2009
  1. nolefan413
    OP

    Newcomer nolefan413 Member

    Joined:
    Aug 19, 2008
    Messages:
    31
    Country:
    United States
    I hacked my Wii about a year ago using the Twilight hack and haven't done much to it since. Most everything I wanted it to do, it has done. Lately though I've been wanting to play off of a backup of some of the newer games (Wii Sports Resort, Ghostbusters, Metroid Prime Triology) and even the 002 fix isn't cutting it. I'm currently running rev 7 of CIOS 38. Should I upgrade that to rev 14? If so, is there a guide for upgrading to rev 14? Will it make it easier to run these games off a disc? I'm not currently using a loader at all and really don't want to if I can avoid it.

    Thanks in advance for all your help.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    just run the Cios rev 14 installer and install it.
    CIOS overwrite each other every time they're installed.

    you can find cios 14 in the very useful apps section in my guide
     
  3. Retrievil

    Member Retrievil GBAtemp Fan

    Joined:
    Jul 6, 2006
    Messages:
    360
    Location:
    Vancouver
    Country:
    Canada
    I'm not sure if upgrading cios will let you play those newer games. You should update to rev14 yeah, but I'm not sure that will solve your problem entirely.

    If you are still on an old system menu you might be missing new ios's needed to play those games.
     

Share This Page