Do I need to downgrade to 9.2 from 11.6 to run CIAs?

Discussion in '3DS - Flashcards & Custom Firmwares' started by skd4488, Aug 18, 2018.

  1. skd4488
    OP

    skd4488 Member

    Newcomer
    1
    Mar 1, 2018
    United States
    Title says it all. Tried looking it up, but couldn't find it to answer my question; do you need to downgrade to 9.2 to run CIAs, or can you run CFWs like Luma And CIAS from 11.6?
     
  2. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    22
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    Follow the guide at 3ds.guide.

    Downgrading isn't needed at all if you have a compatible DS flashcard.

    Edit: not to mention, downgrading is dangerous, no need for it.
     
    skd4488 likes this.
  3. skd4488
    OP

    skd4488 Member

    Newcomer
    1
    Mar 1, 2018
    United States
    Thank you!
     
  4. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    22
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    No problem~

    Make sure you fully read the tutorial before doing it.
    It's simple enough tho.
     
    skd4488 likes this.
  5. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Plus it's not even possible to downgrade anymore since 11.4
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    It's possible to downgrade, but any method you would use to downgrade could also be used to install B9S and CFW in the first place, so downgrading is pointless.
     
  7. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    Well you're right, I was referring to using an userland exploit to boot into FBI and downgrade from that
     
Loading...