Do I need specifically 10.3 to downgrade to 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xharos, Jan 20, 2016.

  1. Xharos
    OP

    Xharos Member

    Newcomer
    23
    3
    May 18, 2014
    Tenerife
    I'm gonna try and downgrade / install rxtools to my gf's old 3DS XL. I don't know which firmware it has, but I'm sure it's something in between 9.2 and 10.3. I will have access to browserhax if it still works AND OoThack (my 3DS is hacked so I can insert the savegame etc)

    So, can I downgrade with a version in between 9.2 and 10.3 or do I need 10.3? If I need 10.3 does any game update to this version? Thanks.
     
  2. Dwaalspoor98

    Dwaalspoor98 GBAtemp Regular

    Member
    202
    11
    May 28, 2003
    Netherlands
    Earth
    No you don't, please use the search function next time ;)
     
  3. Xharos
    OP

    Xharos Member

    Newcomer
    23
    3
    May 18, 2014
    Tenerife
    Thanks. I actually did, but I didn't find this info. I guess I just didn't use the right terms in the search. In any case, question solved :D
     
  4. Suicuark

    Suicuark GBAtemp Fan

    Member
    331
    20
    Oct 7, 2015
    Macau
    You don't specially need 10.3 for downgrade, but you can't downgrade with 10.4.
     
  5. Pacheko17

    Pacheko17 かっこい男の子

    Member
    1,270
    1,204
    Jan 31, 2015
    Brazil
    Somewhere in the south
    Anything below 10.3 and over 9.2 will downgrade just fine, but 10.3 is much more likely to succeed.

    DG was patched on 10.4.