Do I need Bannerbomb?

Discussion in 'Wii - Hacking' started by spritefreak, Aug 5, 2009.

  1. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    I softmodded my Wii several months ago using the older Twilight Hack. I currently have HBC on my Wii, but I am in the process of upgrading to 4.1

    My question is whether I need to run Bannerbomb or if I can skip that since I already have HBC. Also, how can I update my HBC version to the most current?
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,561
    31
    Mar 14, 2009
    United States
    Since you have the HBC, there is no need for Bannerbomb. (Think of Bannerbomb as the Twilight Hack's replacement.)

    To upgrade to the latest HBC, run the HackMii installer. If possible, install BootMii as boot2 for ultimate brick protection.