Do I have to update my dsi if I want to play online on for example pok

Discussion in 'NDS - Flashcarts and Accessories' started by PraxxtorCruel, Jul 31, 2009.

  1. PraxxtorCruel
    OP

    Member PraxxtorCruel GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    168
    Country:
    United Kingdom
    Using m3i zero one of us has the real cart, so im asking if I dump it, could we both play against each other online without having to update to 1.4

    Thank you!

    Pok= Pokemon platinum
     
  2. PraxxtorCruel
    OP

    Member PraxxtorCruel GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    168
    Country:
    United Kingdom
    Also, would it matter if I changed the name of the dumped game to something else, it wouldnt matter when playing wifi would it? Oh and currently I believe Im using whatever standard firmware (I think) that m3i zero uses as I all I did was flash the card and then add one game which is pokemon platinum. I don't need to install anything like m3 sakura or anything right? If I do need to where do I get it from I find this part confusing I downloaded sakura 1.4 from some website installed it but its in some weird language I cant understand even though I chose the one that said english version.
     
  3. rctgamer3

    Member rctgamer3 GBAtemp Regular

    Joined:
    May 5, 2008
    Messages:
    274
    Country:
    Netherlands
    You don't need v1.4, it has nothing to do with game dumping (just don't update to 1.4 otherwise your flashcard won't work). Name changing doesn't matter at all.
     
  4. PraxxtorCruel
    OP

    Member PraxxtorCruel GBAtemp Regular

    Joined:
    Apr 17, 2009
    Messages:
    168
    Country:
    United Kingdom
    Hi, thank you for your reply, would we still be able to against each other though? Thanks again RCTGAMER3
     
  5. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    You'll be able to play with each other fine. Other than the fact that the latest DSi firmware blocked all flashcarts, when the M3 team updates their bootloaders, it'll work fine. In fact, why not just go and try playing anyway? If you can boot the card, start the game and connect to the internet, chances are that it's gonna work fine.
     

Share This Page