Do I have the right IOS versions?

Discussion in 'Wii - Hacking' started by MaGnUmKiLLa, Oct 18, 2009.

Oct 18, 2009
  1. MaGnUmKiLLa
    OP

    Member MaGnUmKiLLa GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    157
    Location:
    United States
    Country:
    United States
    I'm currently using a 4.1u system with cIOS r14. I'm not really interested in updating to 4.2 cause there's no benefits to doing so but, I am interested in making sure I've got like best possible IOS versions. I know I can use Dop-IOS to like update and stuff but, I'm not 100% on which versions I should have or, honestly, how that program really works. Really, this is just so I'll be able to play any game. Metriod Prime Trilogy and Mario and Sonic at the Winter Olympics come to mind Not that they don't work but, I just want to be that extra level of safe because, I haven't tried them yet. So if anyone can just give me some advice or any tips, I'd much appreciate it and, I'm sure someone else on the forum will as well.
     
  2. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    DOP-IOS and NUSD can be used to safely grab the newest IOSes while allowing you to avoid those which have been mothballed or patched out. For a list of IOSes and their version numbers, consult the Wiibrew page:
    http://wiibrew.org/wiki/IOS_History
    For example, we see here that the newest IOS60 has been patched out, so don't get the latest. Get the one that was used in System Menu 4.1.

    For a list of IOSes pertinent to each game (i.e. to make sure you have the latest and correct IOS for each), consult this fairly-complete list:
    http://www.wiihacks.com/recommended-faqs-g...es-use-run.html

    If you're using NUSD v1.2, the pull-down Database button will get you the titleID and version number for most IOSes. DOP-IOS should also allow you to choose versions.
     
  3. MaGnUmKiLLa
    OP

    Member MaGnUmKiLLa GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    157
    Location:
    United States
    Country:
    United States
    If I don't have the right IOS ver. then a game will just black screen right? Like, a wrong ios wouldn't explain the no sound problem in Dead Space: Extraction would it?
     

Share This Page