Do I already have cIOS :s

Discussion in 'Wii - Emulation and Homebrew' started by kohkindachi, Feb 9, 2010.

  1. kohkindachi
    OP

    kohkindachi GBAtemp Fan

    Member
    464
    1
    Sep 7, 2006
    Senegal
    I've my wii installed and setup by the store owner. It has got Neogamma R7 and at the bottom, it stats something like "IOS249 REV17"

    Ok now. If I've neogamma does that means that I've a cIOS installed?

    Why I'm asking?
    I tried installing a wiiware from WAD Manager 1.5 but it give me the "retrieving file list error". Does that means I did not have CIOS?
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    you have rev17 i guess..if your loading backups with Neogamma,then you do have cIOS,if your doubtful,go install rev17 then(or wait a few weeks for rev18)
     
  3. kohkindachi
    OP

    kohkindachi GBAtemp Fan

    Member
    464
    1
    Sep 7, 2006
    Senegal
    Thanks. But anyone knows why wad shows this

    [+] Mounted device please wait... OK!
    [+] Retreving file list... ERROR! (ret = -1)
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Bad SD? No "wad" directory? Special characters in the .wad file name(s)?
     
  5. lostdwarf

    lostdwarf GBAtemp Maniac

    Member
    1,071
    86
    Nov 2, 2008
    ENGLAND
    you need a folder named WAD on your sd card. put the wad you want to install in this folder. now boot up your wii and try wad manager again.
     
  6. Deanr1977

    Deanr1977 Member

    Newcomer
    17
    0
    Jan 19, 2010
    Yes that means thats what your running at the moment