DML used to work fine, now does not out of nowhere.

Discussion in 'Wii - Backup Loaders' started by baraka8787, Jul 17, 2014.

  1. baraka8787
    OP

    baraka8787 Newbie

    Newcomer
    1
    0
    Feb 28, 2012
    United States
    Hi, I have a modded Wii ver. 4.1U.
    My wii games work perfectly through wiiflow and my gamecube games used to until very recently.
    Nothing changed, I didn't install or uninstall anything. I didnt play my wii for a few months and when
    I went back to it DML no longer worked properly. Ive always loaded gamecube games through wiiflow
    withou issue. My actual discs play just fine but when i load backups they either do not load up at all or freeze
    (most of them do this). For example, I load up Super Smash Bros. Melee (which worked fine before) it takes
    about twice as long as it used to to load up and when it does the opening cutscene freezes when the mario trophy
    is thrown (just a few seconds in), the music continues but video is locked until i press start.
    I press start and get to the 'press start' screen and it will progress to the main menu, however the music takes a
    long time to start. When i select any option it hangs and the music begins to play (if it hasnt already) and then begins
    to skip and wont go to the option i chose. It doesnt lock up the wii as a quick press of the power button shuts
    it off as opposed to having to hold it down and perform a hard reset. Ive tried all the revisions of dml i can find, up to 2.10. Ive tried using dml booter instead. Ive tried using DM and playing backups through an hdd. Ive even tried startng over with no dml rev installed then freshly installing them. Ive tried about a dozen different revisions from 47 up to 2.10. None of these have helped i couldn't even get anything to load up through my hdd. Ive always just used my sd card and wiiflow with whatever revision i had at the time and its never had these kinds of issues. Ive looked everywhere and no one else seems to have the same issue. Everyone else with dml issues never seemed to have it working in the first place. Mine was perfect until now for seemingly no reason. Any help you guys could provide would be greatly appreciated. Thanks.