Distorted sound and freezes on installed wads

Discussion in 'Wii - Hacking' started by ferdi-t, Jun 13, 2010.

Jun 13, 2010
  1. ferdi-t
    OP

    Member ferdi-t GBAtemp Regular

    Joined:
    Jun 13, 2010
    Messages:
    143
    Location:
    Groningen
    Country:
    Netherlands
    Hello friends,

    I just registered here, but this forum has helped me out many times in the past.

    At the moment I am working on my friend's Wii. I successfully downgraded it from 3.4e to 3.2e. Patched it with Starfall to make region-free. HBC works fine, as does the backup launcher. WADs install fine too, but I have some trouble running them.

    - N64 wads have a terribly distorted sound
    - Other VC-games wont start. I can get to the splash screen and start them, but from there I get a black screen (no errors) and the Wii freezes - needing a hard reset to get back.

    Wiiware runs fine.

    Anybody any clues as to what to do next?
     
  2. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    First, 3.2 and starfall are *LONG* outdated. They've been obsolete for a year now. Also, be glad it didn't brick. Downgrading a new console typically causes it to brick.

    Follow this: http://gbatemp.net/t171901-modify-any-wii-4-2-below That will bring the system up to date.

    As for your VC issues, those may be due to missing/outdated IOSes (that black screen is a classic symptom of a missing IOS). That guide above will fix it (assuming the IOSes were the problem).
     
  3. ferdi-t
    OP

    Member ferdi-t GBAtemp Regular

    Joined:
    Jun 13, 2010
    Messages:
    143
    Location:
    Groningen
    Country:
    Netherlands
    Thank you for your reply. I followed the proposed guide to the letter. I'm on 4.2e right now, but the problem is still the same: distorted sound on N64-games and freezes on other games. Wiiware still works fine.

    Any clues as to what do next?
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    First, do you have bootmii as boot2? Last thing I want to see is a bricked wii.

    Can you make a signcheck log using DOP-Mii or MMM and post it?
     
  5. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
    Distorted sound seems like the Legend of Zelda collectors edition all over again, sometimes a little bad sound on Ocarina of Time, and sometimes crashes on Majora's Mask - which have been a reason to make a N64 emu for the GC.
     

Share This Page