Disk Read Error 349 but all the BackUp disks I burned work in other Wi

Discussion in 'Wii - Hacking' started by MrRochie, Mar 10, 2009.

  1. MrRochie
    OP

    Member MrRochie GBAtemp Regular

    Joined:
    Nov 27, 2007
    Messages:
    102
    Country:
    United States
    Greets Dudes and Dudettes..
    [​IMG] I got a Wii problem .... I recently put the twilight hack and gamma backup loaders on 2 of my friends wii's and mine without issue. Two were at 3.3U and mine was at 3.4 firmware level... I downgraded all to 3.2U and all three worked wonderfullly played every backup disk I tried [​IMG]
    Last night, another friend dropped by with his wii he as at level 3.1. I updated his to 3.2U just like all the others installed starfall, gamma loaders & Ios just like before etc....
    Problem with his is the backup disks that I have burned with imgburn at 3X which work in all the other wii's gives me a read error 349 in his Wii. Since I know these disks work in other wii's is it possible I missed something somewhere?
    Is there some kind of fix out there? Or is it possible that his wii has an older dvd drive or something since his firmware was down level? Also when you turn it on or off the wii led on the front stays green... Newer ones turn red when off. Official games play in his Wii without problem. Any Ideas??? This is really a stumper.... [​IMG] I'm using Verbatim 16X blanks [​IMG]
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    error 349 is either bad burn/media (wich is not your case) and/or cIOS249 is not pro┬┤perly installed...!! [​IMG]
     
  3. MrRochie
    OP

    Member MrRochie GBAtemp Regular

    Joined:
    Nov 27, 2007
    Messages:
    102
    Country:
    United States
    [​IMG] So how do I install it properly???
     
  4. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    or the dvd drive is dying in his wii [​IMG] i have 2 wii's and one has the same exact issue it wont play my maxell dvd-rs so i had to switch to Sony dvd-r and that helped the shit dvd drive read the game a bit better...but i noted on the messed up wii when installing CIOS 249 i get a -1 error! [​IMG] so how do you uninstall the cios 249 with a wad? is that an option?

    for shits and giggles i checked sure enough i have cios249 rev 7 on my stick i uninstalled the wad the reinstalled the wad then ran wiigators iosinstaller that comes with the backup loader gamma and i did NOT get the -1014 returned -1 error it completed properly....i would uninstall cios249 then reinstall it i also installed ios37 while i was in there [​IMG]
     
  5. MrRochie
    OP

    Member MrRochie GBAtemp Regular

    Joined:
    Nov 27, 2007
    Messages:
    102
    Country:
    United States
    [​IMG] Thanks Dudes.... Hey heres the issue,,,, I ran title uninstaller in HB ....went into system and uninstalled I0S16,36,38,53,55,& 249.. I then ran reloaded 10S16 & IOS38 through custom wad manager in HBC. Thats what I originally installed per Big Moe and Taz installer. Then I reran Wiigators IOS installer, then installed cIOS36_rev8. Anyway after all that. I put several backups in and each one loaded and played multiple times including Pal games. I went upstairs for a few minutes came back down turn on my wii loaded a game and guess what " 349 error again". I have analog TV so I use RCA jacks. Is there a way I can get my wii back to a point where the only thing I have is the HBC and 3.2U firmware and start over. I don't see any point to unstalling the HBC since it is installed and working fine. Besides, I would have to go rent the game again... I get really confused on all the IOS stuff, & what each one does. How can the Wii drive go from reading everything I threw at it to not reading at all tring the same media I already played.. it like this system has a mind of its own. Its hard for me to believe that its a media problem cause the same disks work in my wii sometimes and others flawlessly. Any Ideas guys ??. [​IMG] .. How do I go back to the beginning (so to speak) of my update and just install what I need to play my backup disks??. not sure in what order the IOS need to be installed or does it matter. What IOS do I really need? Which installer do I use, Custom WM or Just WM, Custom IOS installer or not.. I'm so confused [​IMG] :
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    1.Use cIOS and IOS Downgraders to go to 3.2
    2.Never delete IOS, just 249 or 248 aren't dangerous, the rest can really f*** you up
    3.Sorry about my first post here error 324 is the one I was thinking, 349 is posted on another thread here at GBATemp but the OP never posted how he managed to fix the problem, so you need to do some research about it, and then post results back, ok..?? [​IMG]
     
  7. MrRochie
    OP

    Member MrRochie GBAtemp Regular

    Joined:
    Nov 27, 2007
    Messages:
    102
    Country:
    United States
    I found this info and followed it. Seemed to fix my problem for now.. The only thing I did different was I first opened HBC anytitle deleter and deleted IOS249 Only 249 no other before I started.... The uses DJTAZ backup installer
    --------------------------------------------------------------------------------------------------------------------
    "dvd read error 349" SOLVED

    SOLVED!

    Hey Guys, I was finally able to solve this issue when trying to load back up games. Honestly, after much contemplation, I just re-installed the following (and only the following), in the following order: (taken from DJ TAZ's original post)
    ------------------------------------------------------------------------------------------------------------------
    9. Load 6. Wad Manager in Homebrew Channel and install IOS16-64-v257-prod.wad
    10. Load A. Custom WM in Homebrew Channel and install cios_fix.wad
    11. Load B. IOS Downgrader in Homebrew Channel. Just follow any prompts until it tells you it is complete.
    12. Load C. cIOS Downgrader in Homebrew channel MAKING SURE you PICK YOUR CORRECT REGION
    3.2U = USA/Canada, 3.2E = Europe, 3.2J = Japan ... you should then be on version 3.2 once completed

    1. In the homebrew channel select cIOS Installer and install that - all files required are also in the zip so it should be quick (Thanks WiiGator)
    - If you have any issues installing things like WADS after this - go to the SD card , into apps folder and rename cIOS36_rev7-Installer.dol to boot.dol in the cIOS folder.
    3. Test your game by going to 2. Backup Launcher and make sure it loads properly
    -----------------------------------------------------------------------------------------------------------------------
     
  8. youngg11

    Newcomer youngg11 Newbie

    Joined:
    Mar 22, 2009
    Messages:
    1
    Country:
    United States
    How do you uninstall 249?

    Posts merged

    How do you uninstall 249? [​IMG]
     
  9. jeffc313

    Newcomer jeffc313 Advanced Member

    Joined:
    Aug 7, 2007
    Messages:
    87
    Country:
    United States
    uninstall 249 with anytitledeleter
     
  10. z3r06rav

    Newcomer z3r06rav Newbie

    Joined:
    Jun 20, 2009
    Messages:
    2
    Country:
    United States

Share This Page