disconnected from xbox live

Discussion in 'Xbox 360 - Games & Content' started by 4-leaf-clover, Jun 3, 2011.

  1. 4-leaf-clover
    OP

    4-leaf-clover SHSL LUCKSTER :/

    Member
    416
    49
    Mar 4, 2011
    Netherlands
    That place you call ''Home''
    so i keep getting disconnected from xbox live, when i go connect again it says that it couldn't connect to sbox lice but after a few minutes i can connect again but disconnects later again.

    Im using the xbox network adapter
     
  2. Garchomp

    Garchomp GBAtemp Regular

    Member
    250
    0
    Oct 20, 2010
    United States
    Isshu Region
    I have the same problem sometimes. The causes for my network adapter to mess up and disconnect me from Xbox Live are usually bad connection between the router and adapter, the router shutting off internet connections randomly sometimes (which is so annoying...), or the Xbox just being plain stupid. Are you on Xbox Live with a flashed Xbox 360?
     
  3. 4-leaf-clover
    OP

    4-leaf-clover SHSL LUCKSTER :/

    Member
    416
    49
    Mar 4, 2011
    Netherlands
    That place you call ''Home''
    no just a normal one

    and it's strange i had the same internet and xbox for 1 year now i think and had no problems
     
  4. Garchomp

    Garchomp GBAtemp Regular

    Member
    250
    0
    Oct 20, 2010
    United States
    Isshu Region
    Hm....that is kind of weird. I'll go try to connect to Xbox Live on my Xbox 360 to see if I get any problems.

    Sorry I'm taking a lil while, my Xbox 360 is updating, haven't been on Live for a bit
     
  5. Garchomp

    Garchomp GBAtemp Regular

    Member
    250
    0
    Oct 20, 2010
    United States
    Isshu Region
    I'm really not sure what to tell you. I have a perfect connection as of right now. I'm using the black Xbox 360 Network Adapter with the two antennas. It could be something to do with whoever provides your internet, the cables connecting your router and computer, or it could be a Xbox Live problem at wherever you live. Sorry I can't be of too much help, but I honestly do not know the true problem.
     
  6. neotank19

    neotank19 GBAtemp Regular

    Member
    231
    3
    Apr 1, 2010
    United States
    Try assigning your xbox a static ip in your router. You can also check this site out to learn about fowarding ports. It is related to static ips and such http://portforward.com/
     
  7. 4-leaf-clover
    OP

    4-leaf-clover SHSL LUCKSTER :/

    Member
    416
    49
    Mar 4, 2011
    Netherlands
    That place you call ''Home''
    it already fixed itself only had to put the adapter in a good postion.
    it disconnected me because of crappy connection -_-
     
  8. 4-leaf-clover
    OP

    4-leaf-clover SHSL LUCKSTER :/

    Member
    416
    49
    Mar 4, 2011
    Netherlands
    That place you call ''Home''
    well its happening again but it only disconnects when i play singleplayer games like la noire or just cod campaign
    but when i just play multiplayer it doesn't disconnect at all [​IMG]
     
  9. R2DJ

    R2DJ GBAtemp Advanced Maniac

    Member
    1,900
    15
    Jan 30, 2008
    London
    Try the following (in order):

    - Reset the network settings for Xbox (select network then press Right)
    - Restart router (or reset to factory default if you want to)
    - Clear the cache on the 360 (select device then press Y)
    - Reboot Xbox
    - Reconnect Xbox to internet then test it.

    It'll also help if you got a game that tells you about network stuff (Halo Reach, COD) especially NAT status and the like.

    Click HERE for top Xbox network solutions.
     
  10. 4-leaf-clover
    OP

    4-leaf-clover SHSL LUCKSTER :/

    Member
    416
    49
    Mar 4, 2011
    Netherlands
    That place you call ''Home''
    well after 2 hours of gameplay no disconnection thnx r2dj [​IMG]
     
  11. R2DJ

    R2DJ GBAtemp Advanced Maniac

    Member
    1,900
    15
    Jan 30, 2008
    London
    No probs [​IMG] Let me know again after at least a day because at one time, I had a strict NAT type one day after I tweaked my settings.