Disc Read Errors...

Discussion in 'Wii - Hacking' started by Phunt, Feb 9, 2007.

Feb 9, 2007

Disc Read Errors... by Phunt at 9:40 PM (11,970 Views / 0 Likes) 100 replies

  1. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    If you head over to Wiinja.com youll see that a lot of people are having these errors whilst trying backups. Ive just installed my Wiinja and i am also experiancing them. Here is my meathods and results. I will highlight the thing i changed each time i burned.


    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with imgburn
    Smooth moves Wii iso
    Tried the disc twice and got disc read errors within a minute both times [​IMG]



    Datawrite gery 16x
    DVD-R
    Pioneer 111D FW 1.29
    4x with imgburn
    Smooth moves Wii iso
    Tried the disc once and got disc read error after a couple of minutes [​IMG]



    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Super monkey ball Wii iso
    Played for 20 minutes with no disc errors [​IMG]


    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Call of Duty 3 Wii iso
    Played for 20 minutes with no disc errors [​IMG]


    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Smooth Moves Wii iso
    disc read errors within a couple of minutes [​IMG]


    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Zelda Wii iso
    disc read errors within a couple of minutes [​IMG]


    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 110D FW 1.22
    4x with CloneCD
    Smooth Moves Wii iso
    disc read errors within a couple of minutes [​IMG]


    Ritek G05
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Smooth Moves Wii iso
    disc read errors within a couple of minutes [​IMG]


    Verbatim Advanced AZO 8x
    DVD-R
    LG GSA-H12N FW UL01
    8X with imgburn
    Smooth Moves Wii iso
    disc read errors within a couple of minutes [​IMG]


    Ritek G05
    DVD-R
    LG GSA-H12N FW UL01
    4X with imgburn
    Smooth Moves Wii iso
    disc read errors within a couple of minutes [​IMG]



    I'll edit this post with more info as i burn them.
     


  2. pelago

    Member pelago Member

    Joined:
    Feb 20, 2006
    Messages:
    879
    Country:
    United Kingdom
    Nice testing. It would be interesting to see how:
    Verbatim Advanced AZO 8x
    DVD-R
    Pioneer 111D FW 1.29
    4x with CloneCD
    Smooth moves Wii iso

    works. In other words, the same as the first test just using CloneCD instead of imgburn. CloneCD worked well for the last two tests you posted, but that could just be because of more tolerant games.

    Also, it would be helpful to post the MediaID (not sure if that's the correct term) of the discs you used, rather than the brand name on the label, as the media ID is more important.
     
  3. SpaceJump

    Member SpaceJump Where's my new 2D-Metroid?

    Joined:
    Aug 18, 2005
    Messages:
    3,648
    Location:
    Zebes
    Country:
    Germany
    Which version of CloneCD do you use?
     
  4. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    5.2.8.1
     
  5. bryehn

    Member bryehn GBAtemp Advanced Fan

    Joined:
    Oct 26, 2004
    Messages:
    861
    Country:
    Canada
    Try Maxell or Memorex discs (or anything else with dark, preferably Ritek dye) and use IMGBurn...

    I found it the best combo for the GameCube at least
     
  6. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom

    As you can see from my edit smooth moves didn't work when burned with clone and zelda also produced no disc errors [​IMG] I'm going to switch to my Pioneer 110D now and see if that makes any differance.

    Oh and by the way.....when you get a "no disc error" you can just eject the disc and put it back in and the game carries on. Gets a bit annoying though [​IMG]


    EDIT* Pioneer 110D didn't work either [​IMG]
     
  7. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Just to let you know:

    Verbatim DataLifePlus 8x DVD-R Disc ID: MCC 02RG20
    Pioneer 111D @ 111L FW 8.29
    8x with ImgBurn
    Smooth Moves Wii ISO

    Working 100% so far. I've played it for about 2 hours.

    **edit**
    What ISO burning software you use shouldn't affect the quality.

    **edit 2**
    In ImgBurn it will say in the text window on the right of the main screen "Manufacturer ID:" with the code next to it.

    **edit 3**
    I just did another burn with the same media, doesn't look good though.

    Verbatim DataLifePlus 8x DVD-R Disc ID: MCC 02RG20
    Pioneer 111D @ 111L FW 8.29
    6x with ImgBurn
    Zelda T.P Wii iso

    Haven't tried it on the Wii yet but the NERO quality check was terrible.

    Need to do some more burns for anything conclusive but the media/burner combo I'm using seems variable.
     
  8. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    Nice work Shtonkalot. Ive just checked the media id of my discs and its the same as yours MCC 02RG20. Do you have a link to download the firmware you are using? It would be interesting to see if my smooth moves will work with 8.29 as that seems to be the only differance in our burns except that you used 8x were as i used 4x.
     
  9. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    I'm pretty sure the write strategies are the same between those two firmwares. That means there would be no difference in burn quality for the same disc.
    However if you want to crossflash to the more feature heavy 111L try this tutorial.

    I checked that Zelda disc with the transfer rate test in CD/DVD speed and it looked fine. I just played it for about 1/2 an hour on the Wii and it seemed fine there too.
    Maybe try a burn at 8X and see if that helps.
    You'll want to make sure your DVD burner is running in DMA mode and not PIO too. Check this page if you aren't sure about that.
     
  10. vgopal

    Newcomer vgopal Newbie

    Joined:
    Jan 28, 2007
    Messages:
    5
    Country:
    United Kingdom
    20 games, ritek g04 or g05, all burnt at 4x, in pioneer 111d with latest firmware. in imgburn.
    all working and ive never had a disc read error or any type of fail.
     
  11. pipesfranco

    Member pipesfranco GBAtemp Fan

    Joined:
    Nov 6, 2006
    Messages:
    371
    Country:
    United Kingdom
    How long have you played each game for?
     
  12. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    You've burned 20 Wii games? or do you mean GC games too.
    And as pipesfranco says, how long can you have played them for on a modded Wii? It's not like you had your Wii modded a month ago..?
     
  13. Scorpei

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
  14. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    Ive just been and bought some Ritek G05 AAA grade discs and a new LG GSA-H12N dvd writer so ill post some results later. Don't know if the writer is any good but it was the only one in the shop that wasn't a pioneer. Has anyone heard anything about this writer?
     
  15. 111111111

    Member 111111111 GBAtemp Advanced Fan

    Joined:
    Jan 8, 2007
    Messages:
    516
    Country:
    Zimbabwe
    MCC 02RG20 is the cheapy verb dye, made in taiwan rather than the high quality dyes.

    I'd also burn those discs at 6x rather than 4x (a completely different write strat is used to burn at 4x).

    Ritek discs were always great on the gcn, especially when burned on NEC drives.
     
  16. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    This is really starting to P155 me right off now. Ive burnt smooth moves 10 times now. Ive used 3 differant brands of media, 3 differant makes of dvd writer and 3 different pieces of burning software costing me in excees of £40 and every single burn has produced Disc Read Errors. Ive also had read errors on zelda , Avatar and spongebob but what i cant understand is why no read errors on monkey ball or call of duty. Its driving me insane [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  17. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    Don't buy anymore burning software, as you can probably now see that wont make a difference. ImgBurn is great and FREE.
    Give the Verbatim at 8X a go in your Pioneer.

    Good luck.
     
  18. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom

    I didnt buy the software. I was referring to the new burner and discs that i bought. Anyway...ive just burnt smooth moves at 8X on the pioneer with verbs and exactly the same result. [​IMG] Im seroiusly considering selling off my remaining Wiinja's and forgetting the whole thing untill a properly managed and tested solution emerges.
     
  19. instigator

    Newcomer instigator Advanced Member

    Joined:
    Jan 28, 2007
    Messages:
    83
    Country:
    Canada
  20. Phunt
    OP

    Newcomer Phunt Advanced Member

    Joined:
    Feb 2, 2007
    Messages:
    58
    Country:
    United Kingdom
    I've tried that and it didnt work for me. Ive also tried turning off Wii connect which someone else has said worked and ive also tried formatting the system. All had no effect on DRE's. But thanks for the suggestion.
     

Share This Page