disc not recognized.....wiikey

Discussion in 'Wii - Hacking' started by kojigushi, Dec 12, 2007.

Dec 12, 2007
  1. kojigushi
    OP

    Newcomer kojigushi Newbie

    Joined:
    Mar 14, 2007
    Messages:
    9
    Country:
    United States
    I haad a GC2-D2B unit and installed a Wiikey yesterday. 3.1U firmware. I updated the it to 1.9g as well as went into Config 1.3 (using the GCOS download, the one from website does not work).

    Since I was able to boot the 1.9g Gamecube DVD I think my wiikey is partially work ? correct?

    well I cannot get any backups of other WII games not work at all . it says disc not recognized.
    they are all NTSC and the unit is US NTSC as well. I went in to 1.3 config and changed the speed as well to 3X and no go

    Last night tough before 1.9g update only MP8 loaded but got an error right after reading error. Also today I had the unit shut off, twith the backup MP8 in it it loaded the title page ,but errored out right after

    Can anyone guide me what the issue could be here?
    thanks
     
  2. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    Redo the main bus data cable on the dvdv drive, the one with the 'brown' flip catch.. undo it, reinsert cable and while pushing cable home firmly (not too firmly) flip the catch down. This is worth a try as the connection gets easily disturbed and causes weird problems with the drive stop suddenly reading and inserting/ejecting disc problems.

    Also while you got the drive out clean the lens, a rod and a micro cloth (for cleaning glasses) is all you need. Wrap the thin rod with the cloth and poke it through the 'grill' holes and gently buff the lens.

    Also try burning on better media with quality discs with 'Imgburn' at a sensible speed like x4
     
  3. kojigushi
    OP

    Newcomer kojigushi Newbie

    Joined:
    Mar 14, 2007
    Messages:
    9
    Country:
    United States
    Thanks for your quick and detailed response.

    I will reopen and do as recommended. The werird thing is that the originals are runnign fine, i.e. WSPorts

    I guess teh wiikey is OK since I was able to update it successfully with 1.9g and am able to boot GCOS and update dvd.

    I have another unit these backups work fine on those on the same media . I always burn at 2x , even my daTA dvds as I know that problems occur at higher speeds.


    Edit: sydneyyoung. tried your suggestions, it is a no go. The only thing I am able to do is get MP8 title screen to appear but then it give me a DRE. if I put the DVD in to load it says error right away. I am kinda bummed as the dvd's I had worked great on my WII and on this one (this is for my relative) it does not.

    So the wiikey is working correct since I am able to boot 1.9g?
     
  4. Ace Gunman

    Former Staff Ace Gunman ~••Lucky҉Shot••~

    Joined:
    Apr 17, 2003
    Messages:
    6,385
    Location:
    Wassamatta U
    Country:
    Canada
    kojigushi, don't double post. [​IMG] Your posts have bee merged together.
     
  5. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    mabye you didnt update the wiikey completely?

    try that again
     
  6. kojigushi
    OP

    Newcomer kojigushi Newbie

    Joined:
    Mar 14, 2007
    Messages:
    9
    Country:
    United States
    I updated it to 1.9g twice both times it said successful (testing and udating modes went through both). I may try to do 1.9b or older and see.
    I tried drive speed 3x but then the original WSPorts did not work either.

    the most I could do is get MP8 title page and able to click start and then DRE. NO other burn works.
    they worked fine in my other WII.

    is the WIIKEY bad? or clone etc?
    I take since I am able to boot GCOS or update that means it is partially working, just not for WII games.

    kinda bummed
    thanks for everyones help
     
  7. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    Could be your burning also. What media, and what speed are you using? and what program?

    should be verbatim/tdk/etc dvd-r at 4x, using imgburn
     

Share This Page