Disappearing CIA Games(Reappears as Presents)

Discussion in '3DS - Flashcards & Custom Firmwares' started by MasterBro10, Jan 10, 2015.

  1. MasterBro10
    OP

    MasterBro10 Advanced Member

    Newcomer
    71
    61
    Dec 12, 2014
    United States
    Chino Hills, California
    I'm not sure if this is normal, but this is my first time using Gateway Ultra. I formatted emunand, then put my old sysnand files back to sd card since I want my eshop games back. It worked, and I started installing CIA games to emunand. I played them and they all worked, then I turned off my 3DS. When it booted back to sysnand, it looked all normal, except that all my CIA installed games were gone. I booted back to emunand, wondering what happened. The CIA games reappeared as presents. I opened them back up, worrying that my save data would be lost. Luckily, my save data was there, but here's my question, is this normal, and if it isn't, how would I fix it?
     
  2. Destinykid

    Destinykid Advanced Member

    Newcomer
    94
    23
    Nov 21, 2007
    United States
    Because the emunand is a "copy" of the sysnand, the folder contents are linked. I suggest backing up your sd card, then formatting the sysnand. This would create a new folder in the sd card so they wouldn't show up as presents. But doing this might unlink your nnid with the emunand also and since the settings are there already, it might result in you having to format that one also so you can link your nnid again. Who knows, try it and report back.