Disabling Screen Saver in Moonshell?

Discussion in 'NDS - Flashcarts and Accessories' started by Fatal, May 6, 2007.

  1. Fatal
    OP

    Fatal Advanced Member

    Newcomer
    2
    Dec 5, 2006
    United States
    Is there a way to disable the screen saver in moonshell? It drives me insane when I'm trying to read on it. I've tried disabling the clock plugin, but the screen just turns black instead.
     
  2. TLSpartan

    TLSpartan Kills threads

    Member
    2
    Oct 20, 2006
    If you go into the options menu, theres an option that sets how long it goes boefore going to the screen saver. Hope this helps.

    EDIT- Go to the backlight timeout bit, scroll to it on the top
     
  3. Fatal
    OP

    Fatal Advanced Member

    Newcomer
    2
    Dec 5, 2006
    United States
    Awesome! Thanks
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice