Dios Mios ONLY plays whats in DISC drive.

Discussion in 'Wii - Backup Loaders' started by Anteara, Jul 19, 2012.

Jul 19, 2012
  1. Anteara
    OP

    Newcomer Anteara Newbie

    Joined:
    Jul 19, 2012
    Messages:
    8
    Country:
    Australia
    Hey guys, I've been trying to get usb loading off dios mios for my wii, but I'm running in to huge problems. Every time i try to play, regardless of what game, it will ONLY load what game is in the disk drive.

    For example, let's say I want to play Zelda Twilight Princess ISO from USB Loader GX, I press play. I see Dios Mios Logo. I see a brief flash of green for about 0.2 seconds, My screen goes blue --I lose video signal-- and about one second later, whatever is in the disk drive is loaded. In this case, Zelda Wind Waker.

    Now, to be safe, I cleaned my wii by using my NAND backup, I then remodded it using all latest IOS and CIOS using the guide, and then got the latest loader and Dios Mios. It still happens.

    Here's a checklist so you guys have an easier time helping me.

    Usb loader: usb loader gx r1193 mod 02
    Dios Mios Version: 2.2
    Hard drive compatibility with Dios Mios: Compatible (confirmed by checking on another wii)
    System menu version: 4.1E
    Dios Mios is installed on IOS 249.
    My Gamecube games partition is FIRST, set to ACTIVE and PRIMARY
    My iso's are fine, ripped from disk, so it's not bad iso's causing the problem

    This is all i can think of right now to tell you guys, so, does anyone have any idea what is going on? And how I can fix it?

    Thank you!

    Edit: Fixed by downgrading to DIOS MIOS version 2.0! Sweeet. I wonder why that fixed it though...
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    Switch back to 2.1 and you will fix that issue, we need loaders such as wiiflow DM booter etc to be updated for DM 2.2's cfg v2.

    I mirrored 2.1 just incase people didnt keep it when they updated ;)

    http://www.mediafire...dglsyd7e8qp820y

    EDIT I see you fixed it :P
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    You can update both DIOS MIOS and USB Loader GX now :)
    I released a version where you can manually select the installed DM version. It needs to match the installed MIOS version or all settings will be ignored and it will boot from Disc.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Now wiiflow r603 and DM Booter r29 got DIOS-MIOS 2.2 compatility ;)
     
  5. ffburger101

    Newcomer ffburger101 Newbie

    Joined:
    Sep 20, 2012
    Messages:
    3
    Country:
    United States
    Hmm... it's seems it works for you guys now, but I still have this issue with Dios Mios 2.2. USB Loader GX 3.0 still loads only whats in the disc drive. Any advice?
     
  6. 3bbb7

    Member 3bbb7 GBAtemp Advanced Fan

    Joined:
    Jun 28, 2012
    Messages:
    792
    Country:
    United States
    I had the same issue a few days ago. Try this: go to the dios mios game booter app from the HBC and go to options and change the boot setting from old to new. It should then work on any loader, usbloader gx, wiiflow, etc
     
  7. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    GX 3.0 (r1180 IIRC) is too old. You need one of the newer betas for it to be compatible. Try r1202 here : http://www.mediafire.com/?1voyas284vs6qiv
     
  8. Pyro Hokoma

    Newcomer Pyro Hokoma WrappedInBlack

    Joined:
    Apr 11, 2013
    Messages:
    2
    Country:
    United States
    Um something similar is happening to me I think... Um... the DML booter won't show any GC games but Wiiflow does, ok? Now um trying to start said games always gets the game in the disc drive to play... I've been going through multiple threads doing what people suggested to others and so far... nothing is working.
     

Share This Page