Dios Mios Lite Problems: Super Mario Sunshine and Loading the Disc instead of ISO.

Discussion in 'Wii - Hacking' started by finaleshed, Dec 3, 2012.

  1. finaleshed
    OP

    Newcomer finaleshed Member

    Joined:
    Dec 2, 2012
    Messages:
    11
    Country:
    United States
    I've never had problems with Dios Mios Lite up until now. The problem is pretty annoying. At first, I was trying to play Super Mario Sunshine. I got it to run and all, but as soon as it booted, it went to my TV screen, with the VIDEO 1 display on it. So I waited a bit and discovered that the Wii was still on, and that the sound for the game was playing just that no video was showing up. I googled this problem to no avail. I decided I would try to fix it just by updating DML and Neogamma.

    So I update Neogamma to it's highest revision and Dios Mios Lite to 2.6. Now I try running ANY game with Dios Mios Lite, and it plays the game currently in the disk slot, not the ISO I selected to load.

    Does anyone know what happened?
     
  2. BlackWizzard17

    Member BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Joined:
    Dec 1, 2012
    Messages:
    978
    Location:
    E-Arth
    Country:
    United States
    try using dios mios lite wad, then try using a compatible usbloader cause i think its better.
     
  3. gooddegenerate

    Newcomer gooddegenerate Advanced Member

    Joined:
    Sep 23, 2012
    Messages:
    65
    Country:
    United States
    do you have your gamecube games stored on an sd or usb? If usb then use dios mios, not lite.
     

Share This Page