DIOS MIOS, Backup Loaders, Black Screens, Gamecube and YOU

Discussion in 'Wii - Hacking' started by JawKneee, Jan 5, 2014.

  1. JawKneee
    OP

    JawKneee Member

    Newcomer
    12
    1
    Aug 4, 2010
    Canada
    Hey guys, I'm sure my question has been asked a thousand times before, but I tried many solutions that have helped others and they don't seem to fix my solution. I posted this thread before, but there have been no response, and it seems this section is a little more active.

    So, USB Loader GX works fine. I can play my backups without problems. But I also want to play Gamecube games. I followed this guide but made a few alterations. I installed DIOS MIOS v2.10, and used WAD Manager instead of the one built in MMM. I really don't think that they should disrupt anything, but you never know. Anyways, that guide didn't work out for me, as WiiFlow and CFG USB Loader both just freeze at a black screen. I tried this one as well but it was basically the same thing and nothing changed.

    I'm running a ADATA CH11 500GB Hard Disk Drive, my Wii is 4.3U and a Sandisk 4GB SDHC with a ADATA MicroSD Adapter.

    SysCheck:
    Warning: Spoilers inside!

    If I'm missing something stupidly obvious, I apologize. But that should be all the information I can give, if there's anything else, feel free to ask, and thanks in advance.
     
  2. GBA rocks

    GBA rocks GBAtemp Fan

    Member
    360
    94
    Jan 4, 2013
    Always try at least another USB hard disk and/or another USB cable (shorter, without extensions).
     
  3. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Your drive probably isn't compatible with Dios Mios.

    Dios Mios is a lot picker about drives then usb loaders are.

    Try another drive out and see what happens.Preferably one that's known to work.