Different iso files of gamecube are not working?!

Discussion in 'Wii - Backup Loaders' started by JAF-DOL, Sep 29, 2014.

  1. JAF-DOL
    OP

    JAF-DOL Member

    Newcomer
    28
    1
    Sep 21, 2014
    Besides the project zero problem, I have had this problem in a long time.
    The first time I tested a gamecube game on my usb it was kirby air ride and I downloaded it from emuparadise and it is working well alongside with some few others games... but the problem is that when I try to play for example viewtiful joe 1 it are not showing up in loader gx alongside with some others games. I then tried to downloaded it from somewhere else then emuparadise but without luck the same result:(

    I have been reading in a long time it may cause that it has been compressed because the games who are working like wind waker and luigi´s mansion are over 1gb in compared to those who are below 1gb who are not showing at all... so the question is how I can decompress it to it´s orginal size so it can play or am i downloading the iso from the wrong place??

    I have seaching it for google but the turiols provided are little too much for me to understandXD

    Edit: Never mind, have already solved it :P