Did the homebrew update, Updated wii t0 4.3 now disc errors on Neogamma

Discussion in 'Wii - Backup Loaders' started by MCBarkingSpoon, Jun 20, 2014.

  1. MCBarkingSpoon
    OP

    MCBarkingSpoon GBAtemp Regular

    Member
    298
    3
    Oct 17, 2008
    United States
    I know there is probably an easy fix but I have looked and can't seem to find anything. Can someone point me to where to go now?

    Thank you all in advance.
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    If your wii has homebrew installed and you do a system update, then you have to reinstall the cIOS. Also make sure to reinstall priiloader because it gets removed when ever you reinstall a system menu. It probably wouldn't be a bad idea to redo the softmod just to make sure everything gets reinstalled.
     
  3. MCBarkingSpoon
    OP

    MCBarkingSpoon GBAtemp Regular

    Member
    298
    3
    Oct 17, 2008
    United States
    Have a link for the CIOS? and ty for the fast response. :D
     
  4. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
  5. MCBarkingSpoon
    OP

    MCBarkingSpoon GBAtemp Regular

    Member
    298
    3
    Oct 17, 2008
    United States
    ty, which do I want from the CIOS themselves?
     
  6. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
  7. MCBarkingSpoon
    OP

    MCBarkingSpoon GBAtemp Regular

    Member
    298
    3
    Oct 17, 2008
    United States
    You are a star, a legend, a god amongst...hey wait a minute. :P
    Anyways, thank you so much, working once again. So you think this is the last of the battle? I don't see Nintendo constantly tugging at the modded Wii 1 scene in the foreseeable future. Can we finally just relax and enjoy?