did Nintendo just block my WiFi?

Discussion in 'Wii - Hacking' started by priapism, May 13, 2008.

May 13, 2008
  1. priapism
    OP

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    i can't connect to the internet. i get error 51330. the Nintendo website says its an issue with my security settings but i didn't change anything. it all of a sudden stopped working. i tried reseting my router and it still won't connect. my Wii detects my router with the full amount of bars. very odd.
     
  2. Bob Evil

    Member Bob Evil The Department of Home-Made Insecurity

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Location:
    Out of the corner of your eye
    Country:
    United Kingdom
    No, they did not block you.

    Have you disabled your router's security, and tried re-connecting from the Wii, letting it auto-detect everything?
     
  3. mattlouf

    Member mattlouf GBAtemp Regular

    Joined:
    Sep 19, 2004
    Messages:
    219
    Location:
    Earth
    Country:
    United States
    WAD install....

    PARANOIA....


    [​IMG]
     
  4. priapism
    OP

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    sorry for the scare. i changed the channel on my router and it fixed the issue. very weird though. i have been using channel 1 for over a year without an issue and now it doesn't work. maybe one of the neighbors hooked up a new network that is causing interference or something.
     

Share This Page