Did I brick my Wii?

Discussion in 'Wii - Hacking' started by spritefreak, Nov 24, 2010.

  1. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    1
    Jan 7, 2009
    United States
    Ok...so I was helping my brother update his Wii to HBC 1.0.8 and also to Priiloader v.4

    Things seemd to be going fine, but then he ended up with two HBS channels. It appeared that a new updated channel was created on the system menu, and it left the old HBC channel as well. We updated Priiloader and things seemed to go fine. However, when he powers on his Wii, he gets a black screen that shows 4.2 USA in the bottom right of the screen and nothing happens.

    So he can power on the Wii and get to Priiloader, but when he tries to go to HBC, it says "Error autobooting HBC. Maybe title not installed?"

    Please tell me I didn't f*ck up his Wii!!
     
  2. giantpune

    giantpune GBAtemp Addict

    Member
    2
    Apr 10, 2009
    United States
    your dumbases turned on the priiloader hack that forces the recovery mode. turn it off
     
  3. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    1
    Jan 7, 2009
    United States
    Will that fix everything?
     
  4. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    1
    Jan 7, 2009
    United States
    It worked! Thanks giantpune!

    However, he still have the two HBC channels...how do I get rid of the old channel??
     
  5. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    1
    Jul 23, 2008
    Canada
    Montreal
    lol just delete it in the wii options
     
  6. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan

    Member
    2
    Feb 6, 2009
    United States
    I tip my hat to you good sir.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice