did i brick my vita?

Discussion in 'PS Vita - Hacking & Homebrew' started by redboyke, Sep 13, 2017.

  1. redboyke
    OP

    redboyke Advanced Member

    Newcomer
    62
    49
    Nov 24, 2014
    Belgium
    did i brick my vita i dont know what to click this suddenly popped up when booting up the vita.

    [​IMG]
     
  2. Cha0tic

    Cha0tic GBAtemp Advanced Fan

    Member
    511
    151
    Mar 14, 2013
    United States
    Well I can tell you this much it isn't bricked. Can you explain what happened to get to this?
     
  3. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,209
    5,958
    Jun 27, 2015
    United Kingdom
    England, UK
    That isn't even remotely close to being a brick. :P

    If you're that unsure, just click no. All it's asking you is whether you want your data from the internal memory to get transferred over to the removable memory card or not.
     
    Zidapi and redboyke like this.
  4. redboyke
    OP

    redboyke Advanced Member

    Newcomer
    62
    49
    Nov 24, 2014
    Belgium
    yesterday i was putting vita vpk on it and my sony memory card the card was almost full and played all night night without problems and turned it off and today i turned on the device and it came up like this
    also vitashell usb method wasn't working for me kept getting data interrupt and windows telling me to format. but qmca worked well and ftp too so i thought maybe vitashell wasn't working.
    the games play fine so i dont think my card is corrupt.
    if i click no does it means i will not be able to install sd2vita?
     
    Last edited by redboyke, Sep 13, 2017
  5. redboyke
    OP

    redboyke Advanced Member

    Newcomer
    62
    49
    Nov 24, 2014
    Belgium
    ok i clicked no and it rebuild the database and now everything is working again. got a mini heartattack thought i finaly get some use of my vita and it breaks haha
     
  6. yeshuachrist

    yeshuachrist GBAtemp Regular

    Member
    264
    77
    Sep 1, 2010
    United States
    did you install "retroarch" emulator on the vita before this happened. And if so, which emulator were you playing?
     
  7. redboyke
    OP

    redboyke Advanced Member

    Newcomer
    62
    49
    Nov 24, 2014
    Belgium
    i don't have retroarch installed on my system. but the problem is solved. and sd2vita is also working without problems.