Hacking Did I brick my R4i Ultra? Need an expert opinion.

AC/DS

Well-Known Member
Member
Joined
Nov 20, 2008
Messages
176
Trophies
0
XP
267
Country
Well I bought this second-hand DSi which came with a flashcard named R4i Ultra. I know it's not a good brand, but it came with the machine so I thought it would suffice for some time.
I followed guides on this very site and managed to install a version of AKAIO on it. It worked.
Then I found that in order to use Dsi Ware shop, I had to update DSi firmware (it was on 1.3).
I realised that I'd first need to update the flashcard because the DSi probably could not read it after I updated the DSi to 1.4.1.
So I found a thread with some links about how to do this, I tried to run the updater but it got stuck on 0%. Whoops! No good, I thought.
Now the card does not seem to work at all, it does not appear in the DSi menu, WHATEVER I try to do. The paper trick, slightly moving flashcard, slightly adjusting the Micro SD etc.
Can anybody confirm that the flash card is 100% bricked?
Also is there no way to fix it? I only have my DSi available with 1.4.1 (I updated it anyway).
Thanks for any input.
 

AC/DS

Well-Known Member
Member
Joined
Nov 20, 2008
Messages
176
Trophies
0
XP
267
Country
AlanJohn said:
Why look for a thread if you could have download the updater from the "official" site?
On-topic: Yeah, your cart is bricked... But you can fix it!
You just need to update it from an older DSi or an old DS Phat/ DS Lite.

I could not connect to their website the whole day yesterday. It only became online in the afternoon, when my card was already bricked.
And I don't have any other DS available, as I already said.
 

AlanJohn

くたばれ
Global Moderator
Joined
Jan 6, 2011
Messages
3,779
Trophies
1
Age
24
Location
Canada,New Jersey
Website
www.deenextreme.com
XP
5,960
Country
Ukraine
AC/DS said:
AlanJohn said:
Why look for a thread if you could have download the updater from the "official" site?
On-topic: Yeah, your cart is bricked... But you can fix it!
You just need to update it from an older DSi or an old DS Phat/ DS Lite.

I could not connect to their website the whole day yesterday. It only became online in the afternoon, when my card was already bricked.
And I don't have any other DS available, as I already said.
Than get a new flashcart.
I recommend the Supercard DSTwo or Acekard2i if you have a tight budget.
 
General chit-chat
Help Users
    kenenthk @ kenenthk: Why diapers when you can recycle fabric