DI-514

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Magus19, Nov 23, 2005.

Nov 23, 2005

DI-514 by Magus19 at 10:34 PM (1,297 Views / 0 Likes) 10 replies

  1. Magus19
    OP

    Member Magus19 GBAtemp Regular

    Joined:
    Nov 7, 2002
    Messages:
    221
    Featured Posts:
    0
    Location:
    Canada,Qc
    Country:
    Canada
    Does anyone found a solution to this router connecting to WFC? It seems to connect to my router but can't conenct to the internet. If I could save some buck by using this instead of the USB thingy that would be apreciated. So far I tried puting it in DMZ, giving it a static IP and tried with or without encryption. Anyway I hope somebody finds a solution to this for me and other DI-514 users. I'll continu experienting and if I find something I'll be sure to let you know.
     
  2. shaunj66

    Administrator shaunj66 Administrator

    Joined:
    Oct 24, 2002
    Messages:
    9,806
    Featured Posts:
    0
    Location:
    South England
    Country:
    United Kingdom
    Yep, the router will support the Nintendo Wi-Fi connection with a small bit of tweaking. [​IMG]

    Follow these steps:[*]Enter your routers configuration page. (Normally http://192.168.0.1 or http://192.168.1.1),[*]Enter the 'Wireless' tab,[*]For the 'channel' setting; set it to either "1" or "11",[*]Enter the 'Advanced' tab,[*]Enter the 'Performance' section,[*]Set the 'Basic Rates' and 'TX Rates' to "1-2",[*]Save all the changes (Click apply).You may need to restart your router after applying the changes.

    And hopefully then it should work fine! [​IMG] Good luck!
     
  3. dEC0DED

    Newcomer dEC0DED

    Joined:
    Nov 7, 2003
    Messages:
    2,367
    Featured Posts:
    0
    Location:
    .bin
    Country:
    Canada
    You shouldn't need to restart your router when applying the changes. All wirless routers will soft restart themselves after these changes. The radio needs to be reconfigured then turned on and off thus why your router restarts.

    -IM TEH SMRT
     
  4. bryehn

    Member bryehn GBAtemp Advanced Fan

    Joined:
    Oct 26, 2004
    Messages:
    861
    Featured Posts:
    0
    Country:
    Canada
    there seems to be a workaround for most linksys routers. i'm still scouring for a way to get my belkin fsd7230-4 v4001 to connect every time. i manage to actually get all the way to a race 1 out of every 7-10 tries.

    i get really pissed when it makes it to the matchup screen, can only find 2 people, then says "you have been disconnected from the nintendo wfc"
     
  5. OG LOCC NESS

    Member OG LOCC NESS GBAtemp Advanced Fan

    Joined:
    Sep 18, 2005
    Messages:
    537
    Featured Posts:
    0
    Country:
    United States
    Did you not see the topic below.... that should answer your problems. And also, you have to state which version router you have, because for different routers you need to take different steps.
     
  6. decript

    Member decript A melon a day, keeps t3h monkey away

    Joined:
    Nov 6, 2004
    Messages:
    709
    Featured Posts:
    0
    Location:
    http://decript.\o/
    Country:
    Canada
    I have the same router and didn't have a single problem.
     
  7. OG LOCC NESS

    Member OG LOCC NESS GBAtemp Advanced Fan

    Joined:
    Sep 18, 2005
    Messages:
    537
    Featured Posts:
    0
    Country:
    United States
    You probably already had it configured the right way from the start.
     
  8. Magus19
    OP

    Member Magus19 GBAtemp Regular

    Joined:
    Nov 7, 2002
    Messages:
    221
    Featured Posts:
    0
    Location:
    Canada,Qc
    Country:
    Canada
    There is something wrong, I can change every option fine but can save the change on TX Rates and Basic Rates. Everything else saves. I tried resetting the router and Inputing all the options again but those two still wont save. I have the latest firmware and the version of my router is DI-514 B1 Firmware 1.03. I don't know why only those wont save but it seems to be the problem of my DS not connecting to WFC.
     
  9. Cryton

    Newcomer Cryton Member

    Joined:
    Nov 19, 2005
    Messages:
    24
    Featured Posts:
    0
    Country:
    Canada
    I have a similar Dlink router to yours and had issues at first too. Make sure under your "Home" and "Wireless" mode, that Super G Mode is Disabled. Also make sure the "802.11g Mode Only" is disabled (that was my problem before! It just wouldn't connect before or disconnect me shortly after connecting). I also have Channel set to 'auto select', wireless radio 'on', extended range mode 'on' and SSID broadcast 'on'.

    I also suggest you read up more in the owners manual for the router and setup some protection. MAC address filters (maybe this is turned on already for you? if it is, make sure the NDS MAC address is on the list) and WEP Encryption for the wireless portion are a very good start. Good luck!
     
  10. venn

    Newcomer venn Newbie

    Joined:
    Nov 21, 2005
    Messages:
    6
    Featured Posts:
    0
    Country:
    Help! I can't get in. It disconnected before I even come in. Where do I disable "802.11g Mode Only"? I don't think di-514 rev B have any super-g mode, which is what I have. The code is 61020
     
  11. DownwardSpyral

    Newcomer DownwardSpyral The Fastest Thing Alive

    Joined:
    Aug 16, 2006
    Messages:
    80
    Featured Posts:
    0
    Location:
    Green Hill Zone
    Country:
    United States
    Don't mean to revive an old topic, but has anyone made any new headway on getting this router to work? Ive set the Basic and TX rates to 1-2, and changed the channel to 1 or 11 and its not working. Nintendo forums also mentioned changing the Preamble to Long and the Authentication to Open System. Still nothing. Get an error 52100.

    Any help?
     

Share This Page

Loading...