Desperately in need of some help please

Discussion in 'Wii - Hacking' started by Cpt Chronic, Dec 5, 2009.

  1. Cpt Chronic
    OP

    Cpt Chronic Newbie

    Newcomer
    3
    0
    Sep 15, 2009
    Hi

    Sorry if this is the wrong place to post this but im having a big problem with my Wii. I followed the "Noob starter guide" and everything went really well, until i installed preloader. At first it wouldnt let me update, i had a read about and found that it had been discontinued and the update was now called priiloader. I installed it but for some reason my system menu has gone. Ive been searching for hours, trying to find a fix but i cant seem to find one anywhere.

    If i click on System menu it says:

    "Error autobooting systemmenu!
    ES_Diverify failed! no ios with it patched?"

    I can still get onto the Homebrew channel, if i click on BootMii IOS the Wii freezes until i turn the power off and on.

    Have i bricked my Wii?? Any help is much apprieciated, im tearing my hair out, and i havent got much as it is!!

    At the bottom of priiloader it says:

    IOS v70
    Systemmenu v482

    I also have Bootmii installed to Boot2

    Please help [​IMG]

    Zac

    EDIT: Forgot to add, i updated the Wii to 4.2 before i started all of this
     
  2. Painguy

    Painguy GBAtemp Regular

    Member
    288
    0
    Jan 30, 2009
    United States
    California
    no you havent bricked your wii. u need to install cIOSCORP 3.5 and it should work. The preloader is using the new IOS70 which causes some issues if it isnt patched. check your PM box.
     
  3. Cpt Chronic
    OP

    Cpt Chronic Newbie

    Newcomer
    3
    0
    Sep 15, 2009
    Thankyou for the quick reply! You have just taken a load of my mind, heading to pm's now [​IMG]
     
  4. Painguy

    Painguy GBAtemp Regular

    Member
    288
    0
    Jan 30, 2009
    United States
    California
    no problem just wait 10 or 15 miniutes and you will have what u need
     
  5. Cpt Chronic
    OP

    Cpt Chronic Newbie

    Newcomer
    3
    0
    Sep 15, 2009
    Installed it all and its still the same mate [​IMG] Cant get to the channels page, just the Homebrew and priiloader and it wont read disks