Deleted red tickets via FBI.

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by HVK, Aug 26, 2018.

  1. HVK
    OP

    HVK Newbie

    Newcomer
    1
    Aug 26, 2018
    Spain
    Hello guys,
    I accidentally deleted some red tickets via FBI. Subsequently, I now cannot boot into CFW and have the above error displayed on boot.
    when restarting the console the following error appeared:

    An error has occurred:
    Unable to mount CTRNAND or load the CTRNAND FIRM
    Please use an external one.
    Press any button to shutdown

    After this, I started looking for information online but I do not see anyone who has the same message as me, I understand the stupidity of deleting tickets. If someone has had the same experience or knows the subject would appreciate the help,
    the console has Decrypt9WIP, EasyMode9, GodMode9, and SafeB9SInstaller, I don't have NAND backup. The console is a New Nintendo 3DS XL, thank you very much.
     
  2. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    HVK likes this.
  3. HVK
    OP

    HVK Newbie

    Newcomer
    1
    Aug 26, 2018
    Spain
    When I go to the scripts I don't have the GM9Megascript option, only:
    1-Unban
    Backup EmuNAND
    Backup SysNAND
    Restore EmuNAND
    Restore SysNAND (Full)
    Restore SysNAND (Safe).
     
  4. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    Those are the older scripts. They work the same as the new GM9Megascript. The mega one combines them all into a single script.

    Pick Backup SysNAND. Once you're done, keep the *.bin image somewhere safe on your computer.

    Make sure you have the latest boot9strap v1.3, GodMode9 v1.7.1, and Luma v9.1 installed on both your SD card and CTRNAND.
    (Section VI - CTRNAND Luma3DS) * I have to provide the English translation due to forum rules.​
     
  5. HVK
    OP

    HVK Newbie

    Newcomer
    1
    Aug 26, 2018
    Spain
    I made the SysNAND Backup, the version of GodMode9 is v1.5.1, how can I know the version of Luma and boot9strap if the console just work with the Luma3DS Chailoader?
     
  6. Ryccardo

    Ryccardo and his tropane alkaloids

    Member
    13
    Feb 13, 2015
    Italy
    Imola
    It's not, in fact removing red (unused) tickets should not have affected anything (your finger probably slipped, or unrelated cause of corruption at the wrong time)

    You didn't mean red titles, riiight?

    — Posts automatically merged - Please don't double post! —

    It's found in Luma's settings (select+power)

    Remember what you installed... most versions of Luma for B9S require B92 1.2 or above, though (and 1.2 vs 1.3 don't have significant practical differences)
     
  7. TurdPooCharger

    TurdPooCharger Meh

    Member
    11
    Jan 1, 2018
    United States
    Just follow the steps in replacing your:
    • GodMode9.firm in luma/payloads folder
    • boot.firm on the root of your SD card
    • boot9strap folder with the two files in boot9strap-1.3.zip
    • gm9 folder (your GM9 scripts)
    • run the SafeB9SInstaller
    • run the CTRNAND ?? script

    ***

    If you get bit by a random dog, do you ask yourself "How do I know if I got infected with rabies?".

    NO!

    You go straight to the doctor and get that rabbies vaccine shot whether you have it or not. Better safe than sorry.
     
    NFates likes this.
Loading...