Deleted boot.firm from CTRNand and Luma doesn't read the SD

Discussion in '3DS - Flashcards & Custom Firmwares' started by DragoSpiro98, Feb 11, 2019.

  1. DragoSpiro98
    OP

    DragoSpiro98 Newbie

    Newcomer
    1
    Feb 11, 2019
    Italy
    Hello everyone, today I wanted to restore my Old 3DS changing the SD card with a new one (a 64GB of Samsung). For first I tried to follow the guide to update Luma and B9S, but it seems that Luma didn't load the payloads from SD card because it reads only the CTRNand, so I deleted the boot.firm with FBI in the CTRNand, and now the Nintendo doesn't want start! What can I do? I know that there was Luma 8.0 in the CTRNand, but now I can't download it.

    Sorry for my bad english.
     
    Last edited by DragoSpiro98, Feb 11, 2019
  2. KleinesSinchen

    KleinesSinchen The backup reminder

    Member
    5
    Mar 28, 2018
    Germany
    Why do you want to use Luma 8.0? It does not work with the latest official firmware anyway.
    1. Copy all your data from the SD to a computer. Reformat the SD to FAT32, 32kb cluster size, if you have a Windows computer, use guiformat because the Windows internal tools will not do this.
    2. Check your SD: Windows, Linux, OS X.
      • If you get any errors replace the SD.
      • If you get no errors copy your files back on the SD.
    Put boot.firm from the latest Luma release into the root of your SD. The console should start again.

    If this does not work, try a different SD, for example the old one you had inside the 3DS before.
     
    DragoSpiro98 likes this.
  3. DragoSpiro98
    OP

    DragoSpiro98 Newbie

    Newcomer
    1
    Feb 11, 2019
    Italy
    Thanks for your reply, I found the problem, I had to rename the SD card with "EMUNAND9SD". Now it's work!
     
Loading...