Hacking Deca Sports 3 Channel Freezes Wii Main Menu; wad problem possibly?

The Tor

New Member
OP
Newbie
Joined
Aug 21, 2016
Messages
1
Trophies
0
Age
53
XP
41
Country
United States
Wanted to see if someone could offer some advice on a situation I'm having with Deca Sports 3:
  • I successfully installed Wii Deca Sports 3 to my hard drive via USB Loader Gx 3.0
  • The game loads seamlessly when launched directly from USB Loader
  • I created a Deca Sports 3 channel for my Wii main menu by using a wad file
  • My Wii main menu now freezes every time I scroll toward the Deca Sports 3 channel icon
  • I have used both Loadstructor and Crap to create wads and the same thing happens
  • I have both a Deca Sports 3 disc and the iso for the game that I downloaded separately, and the same thing happens
  • I tried numerous IOSs and they all worked in launching game from USB Loader, but Wii main channel menu still freezes
All I want is for the game to successfully launch from the Wii main channel menu without everything freezing.

Not sure if anyone has experienced anything similar with Deca Sports 3 or any other game.

Does anyone have any suggestions on how I could correct this?

Could this be a wad issue?

Thx!!
 

Braedyn55

Member
Newcomer
Joined
Oct 2, 2018
Messages
9
Trophies
0
Age
24
XP
99
Country
Australia
I haven't experienced this but,
1.Do you have a backup before this Possible "Brick" (Yeah, I think its bricked)
2. delete the wads that DO NOT work at all.
3.Is your wii bricksafe? (Bootmii, priiloader?)
Try restoring your wii nand backup if you have it there.
Or just get a new wii and re-mod it.
 

TheShadowEevee

Active Member
Newcomer
Joined
Jul 6, 2018
Messages
31
Trophies
0
XP
155
Country
United States
Wanted to see if someone could offer some advice on a situation I'm having with Deca Sports 3:
  • I successfully installed Wii Deca Sports 3 to my hard drive via USB Loader Gx 3.0
  • The game loads seamlessly when launched directly from USB Loader
  • I created a Deca Sports 3 channel for my Wii main menu by using a wad file
  • My Wii main menu now freezes every time I scroll toward the Deca Sports 3 channel icon
  • I have used both Loadstructor and Crap to create wads and the same thing happens
  • I have both a Deca Sports 3 disc and the iso for the game that I downloaded separately, and the same thing happens
  • I tried numerous IOSs and they all worked in launching game from USB Loader, but Wii main channel menu still freezes
All I want is for the game to successfully launch from the Wii main channel menu without everything freezing.

Not sure if anyone has experienced anything similar with Deca Sports 3 or any other game.

Does anyone have any suggestions on how I could correct this?

Could this be a wad issue?

Thx!!
A few things. Can you remove the channel in the system settings? If not try a wad manager. see if this solves. If so check to make sure that other game wads work. If so make sure you are using the right crap settings, try no custom banner if you have one. If removing the wad didnt work, find a guide on reinstalling the system menu. Also, am I understanding you downloaded the iso? If you actually have the disc just use clean rip. I'm not clear on the rules on this but I'm not sure if I'm really supposed to be helping as downloading games/Isos is against the rules...
 

pitipablo

Active Member
Newcomer
Joined
Jul 5, 2016
Messages
26
Trophies
0
Age
41
XP
30
Country
France
Wanted to see if someone could offer some advice on a situation I'm having with Deca Sports 3:
  • I successfully installed Wii Deca Sports 3 to my hard drive via USB Loader Gx 3.0
  • The game loads seamlessly when launched directly from USB Loader
  • I created a Deca Sports 3 channel for my Wii main menu by using a wad file
  • My Wii main menu now freezes every time I scroll toward the Deca Sports 3 channel icon
  • I have used both Loadstructor and Crap to create wads and the same thing happens
  • I have both a Deca Sports 3 disc and the iso for the game that I downloaded separately, and the same thing happens
  • I tried numerous IOSs and they all worked in launching game from USB Loader, but Wii main channel menu still freezes
All I want is for the game to successfully launch from the Wii main channel menu without everything freezing.

Not sure if anyone has experienced anything similar with Deca Sports 3 or any other game.

Does anyone have any suggestions on how I could correct this?

Could this be a wad issue?

Thx!!



Hi,

Sorry for my late answer.
I just solved the problem.

U need to uninstall your wad, first.

And then, use customizeMii and replace the file named "icon.brlan" in your wad. You'll find it in "animation" tab. Use the replacement you want, that's not important. Personnaly, i took the "icon.brlan" from Deca Sports 2.

Hope it's help, if not too late....
 
  • Like
Reactions: Alexander1970
General chit-chat
Help Users
    DEMONGreninjaPG @ DEMONGreninjaPG: whats up fuckas