Dead NOR in my EZ 3 in 1?

Discussion in 'EZ-Flash' started by Randoma, Jul 16, 2008.

Jul 16, 2008

Dead NOR in my EZ 3 in 1? by Randoma at 6:01 PM (836 Views / 0 Likes) 4 replies

  1. Randoma
    OP

    Newcomer Randoma Newbie

    Joined:
    Jul 15, 2008
    Messages:
    4
    Country:
    United States
    I posted this question in the GBA flashing and hardware section but didn't get any answers. Hopefully someone here can reply. I mainly want an opinion so I can get the RMA process started if that's what is necessary.

    I recently ordered a CycloDS Evolution and an EZ 3 in 1 expansion pack from RealHotStuff. Items received, everything seems to be working fine and I start the arduous process of backing up my DS games using the NDS Backup Tool 3in1 v0.31 : http://gbatemp.net/index.php?download=2775 It seemed faster and more reliable than the wifi method (which gave me trouble and produced a bad ROM).

    Anyway, things worked fine for a while, but on the latest backup, it starts to erase the NOR memory as normal, but then it gets to 30% and sticks there. I let it go for 30 minutes with no progress. Repeated attempts showed the same behavior. I downloaded the gba exploader tool and one of the larger homebrew games (super mario, last gba quest) to see if I could maybe "unstick" it using that. It started to erase the NOR memory and stopped just like before only at 77% this time (which makes sense I suppose since it doesn't take up all the memory). I tried running the game in SRAM and that worked ok, but the NOR memory still doesn't work.

    Does anyone know of anything else I can try? Or is my NOR memory bad and I should get it exchanged?

    Sorry if this has been covered somewhere before, I did a search but didn't see anything similar.
     
  2. PKGINGO

    Member PKGINGO GBAtemp Regular

    Joined:
    Jul 27, 2007
    Messages:
    135
    Country:
    United States
    Perhaps the cartridge is not making contact fully. You might open it up and SLIGHTLY move the circuit board more forward.
     
  3. Randoma
    OP

    Newcomer Randoma Newbie

    Joined:
    Jul 15, 2008
    Messages:
    4
    Country:
    United States
    Thanks for the reply, but I don't think that's it. The cartridge works fine in every other way except when getting too far into the NOR memory. If it were a contact problem the SRAM probably wouldn't work either.
     
  4. TheWingless

    Member TheWingless Wafuu~

    Joined:
    Jan 29, 2008
    Messages:
    1,034
    Country:
    United States
    If you really need an exchange, Realhotstuff is usually nice enough. I wouldn't know any reason except that it's bad... MAybe you should try searching some more on GBATemp/on the (unofficial?) EZ Flash forums.

    EDIT: YAY! 500 posts!
     
  5. Randoma
    OP

    Newcomer Randoma Newbie

    Joined:
    Jul 15, 2008
    Messages:
    4
    Country:
    United States
    That's good to hear. I did a search through everything for NOR stuff and most of it mainly related to using it for GBA rom stuff.

    Thanks for the reply, I've emailed them and hopefully I'll get an RMA or something and get this straightened out.
     

Share This Page