Dbz origins and theresia not working

Discussion in 'NDS - Console and Game Discussions' started by radonryder, Nov 7, 2008.

Nov 7, 2008
  1. radonryder
    OP

    Newcomer radonryder Member

    Joined:
    Oct 3, 2008
    Messages:
    17
    Country:
    Oman
    Guys these games dont work on my r4(the only card available in my country [​IMG] )
    But zombie BBq works fine....
    Has anybody managed to get it to work on their r4?
     
  2. Vague Rant

    Member Vague Rant Deceptively cute

    Joined:
    Aug 7, 2008
    Messages:
    1,980
    Location:
    Melbourne
    Country:
    Australia
    I haven't tried either game, let alone on an R4, but I'm guessing it's the ARM7 again. Basically, you have two solutions:

    1. Short-term fix: ARM7Fixa, use this and a donor ROM to replace a file inside the nonworking ROM and see if it works. If not, try another game until it does.

    2. Long-term fix: R4YSauto, this will install YSMenu on your R4, which will allow you to use the DSTT firmware on your R4, thus forevermore booting games which need the ARM7 fix.

    The third fix is to get a new flash card, but you shouldn't have to once you install YSMenu.
     
  3. m-dog

    Newcomer m-dog Advanced Member

    Joined:
    May 21, 2008
    Messages:
    77
    Country:
    Netherlands
    How do you meen they dont work :S
    They work fine on my card without a patch and firmware 1.18
    Maybe bad download source ?
     
  4. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    You know what?

    [​IMG] [​IMG] [​IMG]

    R4DS is outdated in your country, America!

    If you're talking abut your city or neighborhood, then it's logical, but dude, CycloDS, EDGE, Supercard, EZFlash, where are they in your country?

    Sorry, this is just off-topic, I lost my R4 2 weeks ago, I can't test it out
     
  5. Zane

    Member Zane Ace Wizard

    Joined:
    Mar 22, 2008
    Messages:
    650
    Location:
    Sweden, Falkenberg
    Country:
    Sweden
    DB Origins works fine for me. R4 1.18.
    I haven't tried Therisia so i don't know about that one. So i'd say like the guy a few posts up, bad download source?
     
  6. InuYasha

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    DBZ runs fine,i'm not sure about the other game since it's not my type of game.....I suppose if you don't mind maybe you could try formatting your memory card?
     
  7. radonryder
    OP

    Newcomer radonryder Member

    Joined:
    Oct 3, 2008
    Messages:
    17
    Country:
    Oman
    Im from Oman[Gulf country^^...only r4's here nothing else...]

    I think it was the memory cards problem...
    coz it died soon after...
    i was worried when both didnt work..i thought none of the newer games would work on it..
    i got a new sandisk 2gb...
    Both games working fine...


    BTW Thanks for the help guys [​IMG]
     
  8. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    fix your flag and get the arm 7 off of another game
     

Share This Page