DBZ: Legacy Of Goku 2

Discussion in 'GBA - Console and Game Discussions, Help and Tips' started by nunofgs, Sep 28, 2006.

  1. nunofgs
    OP

    nunofgs GBAtemp Regular

    Member
    185
    0
    Mar 16, 2006
    Yeah if you're familiar with the DBZ games you know the error message: "The game will not run on this hardware". On most of the games there are IPS patches to fix this but I don't think one exists for this game.

    Does anyone have a fix? I get the error message when I first try to use the world map
     
  2. ShadowXP

    ShadowXP ¯\_(ツ)_/¯

    Member
    3,430
    14
    Dec 20, 2002
     
  3. HugeCock

    HugeCock Oh My....

    Member
    534
    2
    Jul 5, 2006
    United States
    It runs fun unpatched in VBA if you configure it right but if your looking to play it on a cart you will definatly need a patch and I am sure one does exist but since I used VBA to test the game I never bothered collecting the patch. hmmm you figure it would be on pocketheaven.com but I don't see it. Try
    http://arcvoreppin.free.fr/ips/
    They have a patch for DBZ:LoG2 but don't saw what its for
     
  4. nunofgs
    OP

    nunofgs GBAtemp Regular

    Member
    185
    0
    Mar 16, 2006
    Thanks for the link. I'll try it and report back.