Data Cable Clip Help

Discussion in 'Wii - Hardware, Devices and Utilities' started by bagrm, Jul 14, 2007.

Jul 14, 2007

Data Cable Clip Help by bagrm at 2:04 AM (736 Views / 0 Likes) 3 replies

  1. bagrm
    OP

    Newcomer bagrm Newbie

    Joined:
    Jul 10, 2007
    Messages:
    2
    Country:
    United States
    Hello,
    Well today I installed my Wiid modchip which all went according to plan. When I was going to put the dvd drive data cable back into the wii the brown clip came off and a little piece of the plastic on the holder also. Now I cannot put the data cable back in even though my mod is fine. My question is whether or not it is possible to replace the connector, and if it is possible how hard is it? Thanks,
    Bagrm
     
  2. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,743
    Country:
    United Kingdom
    Got any pictures (I will take any you can get: scans, mobile phone.....)?

    If you have done what I think you have I am not sure whether the connector is standard, you will be in for a fairly though soldering job though if you do.
     
  3. Azimuth

    Member Azimuth Chicken Teriyaki Boy!

    Joined:
    Feb 23, 2006
    Messages:
    637
    Country:
    Canada
    you broke the clip that holds down the drive cable against the connectors right?

    Its an easy fix. Cut out some pvc(from a cd spindle) to the shape of the connector then place the cable on the connectors and slowly insert the pvc between the top of the plastic connector thing and the data cable so that it holds down the cable firmly. You could also put some hot glue on the data cable so that it sticks to the connector but I don't recommend it.

    sorry for the crappy explanations its hard to describe it.
     
  4. bagrm
    OP

    Newcomer bagrm Newbie

    Joined:
    Jul 10, 2007
    Messages:
    2
    Country:
    United States
    Thanks for the replies.
    I tried to glue this little plastic piece on to the side of the connector (I still had the little piece that broke off) to no avail and in the process I think I messed up the connector or cable because my Wii won't even start up now! I think I'm going to send it into a repair service.
     

Share This Page