Darkcorp Installation Problem

Discussion in 'Wii - Backup Loaders' started by its, May 16, 2010.

  1. its
    OP

    its Advanced Member

    Newcomer
    65
    0
    Dec 3, 2008
    Hi Guys

    I used the guide stickied on top and it as worked perfectly on my PAL 4.2E Wii..

    Now My problem is darkcorp

    I got the full version from the email address

    I coped three folders apps cIOSCORPv3.6Extra and corpv3.6M to SD Card..

    Then When I go into HBC and press A to install cIOSCORP v3.6 it errors out on 24 files.. ERROR! (ret = -2013) or ERROR (ret = -1029)

    I am assuming it is unable to find the files on SD card??? but i have corpv3.6M folder in the root of SD card

    Please help
     
  2. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    That's not darkcorp, darkcorp = cIOSCORP 4.0 and not 3.6.

    Name of the folder:
    sd:\\apps\DARKCORP_v1.0_Full_Installer\
    sd:\\DARKCORP-v1\

    I suggest to download the right version. [​IMG]
     
  3. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    Yes, that is the older cIOSCORP v3.6

    email darkcorp@thewebpost to get DARKCORP v1.0.

    Then once you run DARKCORP installer, since you get error -1029, use:
    (Uses IOS222) Install/Upgrade to DARKCORP v1.0 (regular mode)
     
  4. its
    OP

    its Advanced Member

    Newcomer
    65
    0
    Dec 3, 2008
    Thanks for that

    I have installed by above method.. It said it was successful.. But I still cannot see any channel called darkcorp??

    Is it hidden? meaning if I just put my backup DVD in Wii it will just play it ??

    Or do I have to do something else to get the channel??
     
  5. Goveynetcom

    Goveynetcom Member

    Newcomer
    49
    2
    Sep 27, 2009
    United States
    Sunny California
    [​IMG] Darkcorp installs so that you can launch wii backups (also gc backups if you have the mios installed too), from the disc channel. there is no other channel, it just means the backups are recognized and can be run without backup loaders.