Damn, bought a Black Wii with the 4.3 Update...

Discussion in 'Wii - Hacking' started by ELok, Jul 11, 2010.

  1. ELok
    OP

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    Ok, so I bought a Wii and I just found out it have the 4.3U update. I know I cannot softmod and that there's two temporary workaround to install 4.2

    My question is, will one of those workaround will work and if it does, can I get some help from you guys? It's my first time messing with a Wii but I got some experience (especially with the PSP before Despertar was avalaible). The website in the sticky isn't really helpful.
     
  2. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Get hold of Lego Indiana Jones and follow my simple guide here,

    http://gbatemp.net/t237997-downgrading-ios...-4-3-virgin-wii

    After following the guide, don't urge yourself to downgrade and wait for the new version of homebrew channel to be released for all your homebrew needs... (above will get you going with softmod)
     
  3. ephumuris

    ephumuris Advanced Member

    Newcomer
    68
    0
    Nov 28, 2008
    You can hack 4.3 system menu. I did a black 4.3 the other day using the Lego Indiana Jones exploit. (Indiana Pwns i think?) There is a SSBB one for you NTSC users i think.
     
  4. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    For you, I would recommend the following: Wait. Team Twiizers will release a new HackMii-Installer which will work for 4.3.

    Or do what WiiCrazy suggested, if you can't wait.
     
  5. Taleweaver

    Taleweaver Storywriter

    Member
    5,654
    1,674
    Dec 23, 2009
    Belgium
    Belgium
    (edit: this is aimed at the topic starter...haven't read the other replies)

    Two workarounds...You mean the ones from the complete softmod guide?

    Well...if so: since your wii is new, the first method is unavailable. The second one probably works (haven't tested myself, but the CSG is pretty reliable), but it requires either an NTSC version of Smash bros brawl or lego Indiana Jones. Or you can decide to wait until Team Twiizers releases a new hackmii package...it's not known when it'll happen, but if they can crack it, you won't need any retail games.

    I must also stretch the importance that this does NOT downgrade your wii to 4.2. It "just" allows you to use all the hacks 'n stuff available. Actually downgrading the firmware is pretty much never a good idea. It's not needed either, as all you really need to get everything else is the trucha bug. In other words: follow the guide, and you'll have a wii that is more up to date than most other wii's.


    (not that it matters much...the last two firmware updates did nothing but prevent piracy)
     
  6. ELok
    OP

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    Hmm I got the NTSC version of Smash bros Brawl, not Indianna Jone though and it may be tough to find it.

    I wouldn't mind waiting for Team Twiizers release, but since 4.3 was out for about 2 week, I was thinking that it may take some time.
     
  7. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
    well with a little bit of common sense in following wiicrazy's guide you can do it if you have the SSBB disc.
     
  8. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Yeah you can just replace the exploit used in the Indiana Jones guide...
    Get Smashstack and copy it to the sd card in every step. And use Smashstack exploit instead of Indiana Jones.
     
  9. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
    just use loadmii (elf file) from here
     
  10. EseHomes

    EseHomes Banned

    Banned
    101
    0
    Feb 22, 2010
    United States
    Are you sure about that? Is there a new bannerbomb coming? On a virgin wii, a person will still need a way to first launch the hackmii installer and right now the only ways of doing so is smashstack or indiana pwns. So unless there is some huge new revelation and a new exploit, people will still need a retail disc.
     
  11. ovenface

    ovenface Newbie

    Newcomer
    5
    0
    Apr 6, 2010
    Canada
    I don't think Team Twiizers has ever released an exploit that doesn't require a retail game, so i wouldn't expect for them to come out with one now. Bannerbomb was made by comex, not TT, and as far as i know it's been permanently fixed.
     
  12. Taleweaver

    Taleweaver Storywriter

    Member
    5,654
    1,674
    Dec 23, 2009
    Belgium
    Belgium
    Ouch...that's not that good news. [​IMG]
    I have to admit I got my information mostly of hear-say (that there were still exploits available that were never mentioned to stop nintendo from fixing those as well). So no...I can't say anything for sure.
     
  13. Ssx9

    Ssx9 GBAtemp Regular

    Member
    293
    6
    Mar 31, 2009
    Brazil
    People have said it many times....but, sigh.

    Again, the Team who made the HBC clearly said that they havedone their last update. So much true that they even released a thread at their site to decide which were going to be the last upgrades.
     
  14. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
    Uh, what?
     
  15. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Can you post the link? Can't see anything in the lines of what you are saying...
     
  16. smash_brew

    smash_brew I may or may not have fallen

    Member
    708
    2
    Oct 8, 2008
    United States
    This was done a while back. they said that they weren't going to add anymore features to hbc but they will always take the time to update it and make it work on what ever update nintendo releases.
     
  17. ByteMunch

    ByteMunch GBAtemp Fan

    Member
    444
    7
    Jan 2, 2010
    [​IMG]
     
  18. ELok
    OP

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    Ok, I just get up and I'm preparing to do WiiCrazy's guide.

    I only got 2 question.

    First, in the 4th part, his video talk about not recommended stuff like downgrading to 4.1. Since I'm planing to do the CompleteSoftmodGuide, should I do it or not? (Seem pretty obvious that I shouldn't, but I prefer to ask anyway)

    Secondly, I was wondering if there were step I had to skip in the CompleteSoftmodGuide after I'll have finished WiiCrazy's guide.


    EDIT : Change of plan, the Smash Stack freeze and LoadMii doesn't seem to boot. Anyone knew what could be the reason?
    EDIT2 : Nvm, I just had to deleted all default stage to make it boot.
     
  19. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    You need to delete all custom stages from SSBB before running the smash stack. If you downgrade to 4.1, use dop-mii or MMM, install ios60-v6174 and ios70-v6687 with all patches. There is very minimal risk to downgrading to 4.1, just be sure to install those ios. Then on 4.1 you'll have full hackmii support without the need for priiloader hacks, and bb1/bb2 to use if you ever need to.
     
  20. ELok
    OP

    ELok GBAtemp Regular

    Member
    140
    23
    Mar 18, 2010
    Canada
    Ok, so I'll be better with 4.1. But that probably mean I'll have to follow a different guide than CompleteSoftmodGuide right?