Dammit. There doesn't seem to be a way to play zelda a link to the past on my 3DS.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bryon15, Apr 5, 2016.

  1. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,158
    106
    Aug 9, 2010
    United States
    united states
    I tried installing the gba cia. But I just got a screen saying an error occurred please power off the 3ds. Then I tried mgba and the rom. But it's so pathetically slow that it's unplayable. Then I tried the snes version with blargsnes. And that gave me a black screen after the game starts. Sigh. Anything else I can do?
     
  2. LunaLogic

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    Did you patched your AGB_FIRM?
     
  3. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Did you install the cia to sd on both sysnand and emunand (assuming you're using emunand) with patched agb_firm installed/the patch option selected?
     
  4. Joom

    Joom  ❤❤❤

    Member
    3,890
    2,617
    Jan 8, 2016
    United States
    Install the SNES VC version of it.
     
  5. driverdis

    driverdis I am Justice

    Member
    2,383
    901
    Sep 21, 2011
    United States
    1.048596β
    New 3DS: Install the SNES Virtual Console Inject from that iso site or install the GBA Version Inject from that ISO site.
    Old 3DS: Install the GBA Version Inject from that ISO site.
     
  6. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,158
    106
    Aug 9, 2010
    United States
    united states
    Well I feel dumb. I forgot to install it on the sysnand. I thought I had. Anyway it's working now.