d2x Installer Not Showing The Beta Version I Have Downloaded. Highest Version Shown is v6

Discussion in 'Wii U - Hacking & Backup Loaders' started by _HelpMePlease, Jul 29, 2015.

  1. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
    Yes I have checked out other posts on this matter. Don't link me to them unless they have a solution that doesn't include flipping the lock switch, as those are the majority of the conclusions.

    Yes I have checked out the tutorial on the official d2x website. I have all the files in their proper positions on my SD card. I will even post my SD cards directory here.


    F:\apps\d2x-cios-installer
    boot.dol
    Changelog.txt
    ciosmaps.xml
    icon.png
    meta.xml
    ReadMe.txt
    sampleCIOSMAPS.xml

    F:\apps\d2x-cios-installer\d2x-v10-beta52-vWii
    DIPP.app
    EHCI.app
    ES.app
    FAT.app
    FFSP.app
    MLOAD.app
    SDHC.app

    USBS.app

    Yes I have tried both SD and SDHC cards. The same problem occurs on both of them. And yes, they are both unlocked.

    Do not tell me to reinstall the installer or the beta files. I have done that so many times, I think I am going to go insane.


    [​IMG]

    The application only shows v4 v5 and v6. Not the one that I downloaded and need.

    I have tried installing the packages on v4 v5 and v6 with no luck. They all fail or crash.

    I am doing this on my vWii with a Wiimote that came with the original Wii very close to release day.

    Thank you for the help, it is much appreciated. :)
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    When you're on V6, have you tried press right or left?
     
  3. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    This is the Wii U section so I would assume that you are using the Mod v2.2 installer for the Wii U. As I recall you will not have an option to select anything including the v6 that you talk about, it will just start working.
     
  4. Ughwire

    Ughwire Member

    Newcomer
    19
    1
    Nov 26, 2014
    United States
    The problem may be the ciosmaps.xml file you have. When you open it up, do you see d2x-v10-something somewhere near the top?
     
  5. yonasz

    yonasz Member

    Newcomer
    45
    5
    Jul 26, 2015
    Poland
    I had same problem few days ago . I can confirm sometimes i cant find d2x-v10.... (only v4 v6 etc)I just choose to exit app and next time when i start app it was there. I had this issue twice even after fresh formated sd card. Firmware 5.3.2e
     
  6. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
    Yes.

    I do have that, but I'm not exactly sure how to put it in my SD card.

    — Posts automatically merged - Please don't double post! —

    I have tried this SO many times, seriously it would've happened by now.
     
  7. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
    Jesus Christ, >180 views and only 2 of you have anything decent to say? Ridiculous.
     
  8. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Not sure if it matters, but my hierarchy on the SD looks a lot different.

    SD:/apps:/d2xciosinstaller/v10/beta52 (or 53) than the list of files.

    Try replacing everything under apps with this:
     

    Attached Files:

  9. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    the d2x installer mod 2.2 works the same way as the 3.1 version, except you don't need to put the IOS.wad on the sd card. the 2.2 installer extracts the IOS from the vWii and applies the patches and installs it to the cIOS slot. You do need the ciosmaps.xml in the correct location on the SD card. The d2x ciOS installer 3.1 will not work with the vWii so don't try to use it.
     
  10. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
    Great! Using the files given, I have a new error. 'unable to get the module mload for the d2x-v10-beta52-vwii'

    This Wii hacking shit is absurd. NOTHING works like its supposed to. I haven't been able to do JACK SHIT because of this piece of crap installer.

    — Posts automatically merged - Please don't double post! —

    Oh, never mind. It only showed that error once. Back to only showing versions 3-6. Nothing but fucking quality right here, folks. :glare::angry:
     
  11. worm28

    worm28 GBAtemp Advanced Fan

    Member
    710
    134
    Jun 2, 2013
    United States
    Try this installer just put it in your apps folder. http://www.mediafire.com/download/c...-3.1mod+by+FIX94-v10-beta52_beta53alt-vWi.zip
     
  12. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Those are the same files I linked above, didn't work for him.
     
    Last edited by gunner007, Jul 31, 2015
  13. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
  14. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Stop being a retard. If you indeed have read the stickies like you said then it should have worked flawlessly. Go back and read the stickies again.
     
  15. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
  16. _HelpMePlease
    OP

    _HelpMePlease Newbie

    Newcomer
    7
    0
    Jul 29, 2015
    United States
    Alright, fuck you. So I'm just the only human fucking being in the world with the defective WiiU? I don't think so. Is there ANYTHING else you can do for me. PLEASE. IM FUCKING BEGGING YOU. This has pissed me off for so fucking long now, I'm sick of it.
     
  17. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    Ok, so I went and tested it and I get an error about not being able to get the mload for d2x v52 vwii IOS56. I don't know what to say, it worked two years ago when I first installed it.

    edit
    So I got it to work. When you download the file with the ciosmaps.xml, not only do you need to copy that file to your SD card, you also need to copy the folder to the SD card too. Look at my file structure in my d2x folder. I used v52 because v53 don't work with my setup, use what ever one you want.

    d2x 1.PNG

    I fixed one of the downloads from above, see if this works for you. Make sure to use a 2GB SD card if you are using a SDHC card and it fails.
     

    Attached Files:

    Last edited by SickPuppy, Aug 17, 2015
  18. bruwesley

    bruwesley Member

    Newcomer
    16
    1
    Aug 18, 2015
    Brazil
    I have the same probleam with my Wii U.

    I put de files in sd card. f:/apps/d2x-cios-installer/choose d2x-v10-beta52-vWii

    replace de ciosmaps.xml
    insert sd on wiiU open vWii, launch HBC, open de d2x-cios-installer
    and finally when I go select de cIOS the it not is showing
     
  19. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Your folders are wrong. Read the thread.

    Grab the zip, drop it into your SD card AS IS and it will work.
     
  20. bruwesley

    bruwesley Member

    Newcomer
    16
    1
    Aug 18, 2015
    Brazil
    Guys I did a video showing my probleam.