1. Schizoanalysis

    OP Schizoanalysis From somewhere inside the rabbit hole...
    Member

    Joined:
    Jun 23, 2009
    Messages:
    2,799
    Country:
    Hi all,

    I have a Wii with a D2pro9 chip, and I just updated the firmware of the chip with the latest 1.7 Utility Disc.

    Then I disabled all updates via the interface.

    It all worked fine, and all my backups still run, etc.


    The question I have, and I hope someone knows the answer, is...

    My Wii is on 3.4E firmware. And I can't access the Shopping Channel to download VC games because it wants me to update my firmware.

    I did turn all updates off because I am scared to break my chip (particularly the import game playing function).

    Is updating to the latest firmware OK? Or should I forget the updates, and just live with my 3.4E Wii...

    If I update, will I no longer be able to play import games, etc...?



    I am not quite sure what to do...



    [​IMG]



    Thanks for your time!
     
  2. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    You need the HBC if you don't want to update. Get it (look in the Wii Hacking section for guides) and use WiiSCU to update your Shop Channel
     
  3. Schizoanalysis

    OP Schizoanalysis From somewhere inside the rabbit hole...
    Member

    Joined:
    Jun 23, 2009
    Messages:
    2,799
    Country:

    Thanks for the advice! I'll look into it.


    All the softmod stuff gives me a headache though... I'd actually prefer to solder in a modchip than softmod a Wii!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Questions, Utility, D2pro9