D2C Wii stopped reading dual layer disks

Discussion in 'Wii - Hacking' started by ironlung, Aug 28, 2008.

Aug 28, 2008
  1. ironlung
    OP

    Newcomer ironlung Newbie

    Joined:
    Aug 18, 2007
    Messages:
    8
    Country:
    United Kingdom
    Hiya Guys..
    Just tried playing the full DVD9 version of SSBS PAL, and my wii isn't reading the disk.

    Nothing new so far, you're thinking...

    Well, came from a reliable release group, burnt on Verb at 2.4x, set the layer break (don't have the figure here..was at a different location).

    So far this wouldn't bother me, BUT, when I inserted my NTSC version I burnt a couple of months ago, it won't read that disk, either ...

    Now, I only used that disk about 2 times and it's in absolutely *mint* condition. Worked perfectly, except for a freeze when Mario used the water cannon - was a known issue at the time which didn't seem to relate to burning speed or media.

    I have a PAL wii, firmware 3.1E, D2C chip

    Only funky thing I installed was the homebrew channel direct from DVD, in order to use the XBOX media port.

    All DVD5 copies are still playing fine.

    Just wondering if this is a known issue or not.. Don't spend as much time on the forums here as I'd like to [​IMG]

    Cheers,
    ironlung

    Oh.. Have tried unplugging everything that isn't essential and no difference ...
    Also tried uninstalling Homebrew Channel
    Don't have any mates locally that have chipped Wiis, so can't try on a different machine
     
  2. Volkov

    Member Volkov GBAtemp Fan

    Joined:
    Jan 31, 2008
    Messages:
    332
    Country:
    Australia
    two threads about it here and one in the hardware forum :S
     
  3. ironlung
    OP

    Newcomer ironlung Newbie

    Joined:
    Aug 18, 2007
    Messages:
    8
    Country:
    United Kingdom
    Yep.. Dunno how I double posted here .. Asked for the one in the hardware forum to be deleted ...
     

Share This Page