CustomizeMii freezing issue.

Discussion in 'Wii - Hacking' started by fmyjunk, Mar 18, 2010.

  1. fmyjunk

    fmyjunk Newbie

    Mar 18, 2010
    United States

    I have used CustomizeMii 2.31 to generate a forwarder for the SDL MAME emulator but I get a freeze when using it.

    It generates the wad file with no errors and I can install it just fine. The channel button works fine and when I click on it, the menu looks great but when I click on Start I get this message:

    ??? initialized!
    Found boot.dol in apps/sdlmame-wii on sd!
    File size: 14893408 bytes
    Memory allocated
    Loading file file, please wait
    File read sucessfully
    Loading dol...

    Then it just hangs there. Any suggestions?

    I've tried:
    Both the Comex and Waninkoko NAND loaders.
    Loading the dol under the "New dol" field instead of using the forwarder.
    Loading with both IOS 33 and 36.

    I've tried downloading other folks' forwarder wads for MAME and they never work either- is it just the emulator or something? I don't understand what I'm doing wrong since this is just a very basic one where I only swap out the images and that part turns out fine.

    Please someone help me!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice