Custom theme freezes my 3ds! (o3ds, 11.2.0-35U, arm9lh and luma)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Germaine, Jan 10, 2017.

  1. Germaine
    OP

    Germaine Member

    Newcomer
    17
    1
    Jan 7, 2017
    Hey guys so i recently hacked my 3ds and everything went well, all seems to function correctly. Today i tried to use a custom theme since that was the only thing i hadn't used i downloaded one from one of the threads in that iso site, I installed it with CHMM2 but then it froze my system, i turned it off and turned it on again just to be instantly frozen again, thyen i deleted the theme files off my sd and again it froze and the theme is still appearing in my console! Did I fucked up ? :C
     
  2. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,188
    922
    Jan 4, 2016
    United Kingdom
    England I guess
    Delete the theme cache it is located Nintendo 3DS/<ID0>/<ID1>/extdata/000002cd" or "000002ce" for europe, or "000002cc" for Japan
     
    Last edited by AyanamiRei0, Jan 10, 2017
    Germaine likes this.
  3. Germaine
    OP

    Germaine Member

    Newcomer
    17
    1
    Jan 7, 2017
    Thanks! :)
     
  4. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,188
    922
    Jan 4, 2016
    United Kingdom
    England I guess
    Did that work?
     
  5. Germaine
    OP

    Germaine Member

    Newcomer
    17
    1
    Jan 7, 2017
    Actually I'm not sure, I mean my freezing problem is solved but I did two things. I did your reccomendation of deleting the files on extdata but also when i had the sdcard on my laptop I turned on the 3ds without the sdcard so ofcourse it worked but had no themes (they are stored on the sd) so I'm not sure which of the two solved the problem, but I'm ok now and even installed another custom theme no problem.