1. Deleted User

    OP Deleted User Newbie

    Hi, so I wanted to try this new plugin (https://github.com/Princess-of-Sleeping/PSP2-CustomBootSplash), but I can't install it because I don't have boot_config.txt in ur0:/tai. I've tried created one, but it doesn't help. I installed latest Enso release (https://github.com/TheOfficialFloW/enso), but it didn't helped anyway. So I've tried running Enso installer to see if there is any option to fix this, but I'm just getting message I'm not running latest Henkaku version. Does somebody know how to fix it? Thanks.
     
  2. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    same problem here....i have an boot_config.txt in vs0 and i copied it to ur0:tai and edited it but no splash.
     
  3. lucks

    lucks GBAtemp Fan
    Member

    Joined:
    Jul 18, 2015
    Messages:
    411
    Country:
    Canada
    H-encore is not supported, this is an enso only plugin

    Enso will add the boot config in ur0 or vs0 if you have theFlow 3.65 update
     
    Last edited by lucks, Sep 8, 2018
  4. Deleted User

    OP Deleted User Newbie

    My Vita is on Enso 3.65. I'm not using h-encore.
     
  5. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    I am on Enso too (3.65)
     
  6. lucks

    lucks GBAtemp Fan
    Member

    Joined:
    Jul 18, 2015
    Messages:
    411
    Country:
    Canada
    The readme says to edit the vs0 boot config, don t move that to ur0.



    @MetalistaSK
    Were you using the old messed enso 3.65?
    If yes, reinstall the fw and install the lastest official one.
     
  7. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    cant edit it in vs0, changes would not be saved.
     
  8. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,401
    Country:
    Italy
    If you don't remount it read/write first, that is...
     
  9. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    — Posts automatically merged - Please don't double post! —

    Remount? I never do that. Howto?!
     
  10. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,401
    Country:
    Italy
    VitaRW (which you should research for 3.65 compatibility before using: not to be that guy, but it's something you shouldn't do without understanding, like editing boot_config regardless of partition it is on)
     
  11. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    that sounds dangerous. But on the wololo page the tutorial is without these partition stuff and VItaRW.
     
  12. Deleted User

    OP Deleted User Newbie

    Ok, so I install 3.65 PUP official FW and then install Enso from start?
     
  13. lucks

    lucks GBAtemp Fan
    Member

    Joined:
    Jul 18, 2015
    Messages:
    411
    Country:
    Canada
    Ok then

    Both of you, install the lastest official enso 3.65

    Yes, will need qcma, the psp2 update xml and the 3.65 ofw

    Recovery -> install from pc -> make sure it says 3.65

    install h-encore to install henkaku and taihen and then install enso (the one in op, 1.1)


    You will find boot config in ur0


    Ps
    vita ndp is able to mount partitions rw.

    vitaRW will not work if gamesd, storage mgr or anything like that is active so use vita ndp
     
    DocBo likes this.
  14. Deleted User

    OP Deleted User Newbie

    Thank you for help. I really appreciate it.
     
    lucks likes this.
  15. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    Can i install the latest enso.vpk directly or have i to go back to 3.65ofw?!
     
  16. Deleted User

    OP Deleted User Newbie

    @lucks
    I don't have System update in Settings. What should I do?
     
  17. Deleted User

    OP Deleted User Newbie

    @lucks

    It's fine, I've installed it through Recovery Mode. Sorry to bother you.
     
  18. lucks

    lucks GBAtemp Fan
    Member

    Joined:
    Jul 18, 2015
    Messages:
    411
    Country:
    Canada
    No, you will probably break

    Do all the steps.

    Yea, i said recovery, you can t use the system to install the same version again
     
  19. DocBo

    DocBo GBAtemp Regular
    Member

    Joined:
    Apr 11, 2018
    Messages:
    237
    Country:
    Germany
    I step backward to 3.65ofw then installed hencore and vitashell and then the latest enso.
    Now the vita boots up with the molecular splash but in settings is no henkaku option and the software now show up 3.60ofw:D
    I have downgraded to 3.60 :rofl2:
    But my plugins are loaded well i can get in the vsh menu.....very strange.

    Edit: forgot taihen, now i am fine.
     
    Last edited by DocBo, Sep 8, 2018
  20. Deleted User

    OP Deleted User Newbie

    Finally it's working. If somebody will need help, I did this. I booted into Recovery Mode and perform System Update to 3.65 through QCMA, then I installed h-encore, henkaku and VitaShell and then finally Enso (latest version). Everything is working fine except VHBB. It stays on black screen or show error message.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - boot_config, Custom, Splash