Custom 4.0, Trucha, downgrade...

Discussion in 'Wii - Hacking' started by Litrydow, Aug 11, 2009.

Aug 11, 2009
  1. Litrydow
    OP

    Newcomer Litrydow Member

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    I've been trying to solve this problem for 2 days now. Here's my story:

    -> My Wii had the 3.1U firmware, and I decided to update to 4.0. Since I had removed some 001 errors with Generic Wii Patcher, I decided to install the custom 4.0, to keep the Trucha bug. And as soon as I updated, the games I used Generic Wii Patcher stopped working.
    -> Then I decided to downgrade, but I couldn't because the cIOS 9 and cios_fix returned the "ret = -1035" error. I tried installing with Wad Manager 1.5 (using IOS16 as firmware), and also with WMIOS35 (that uses IOS35 as firmware).
    -> So I tried to install Backup Launcher Channel, but I got the "ret = -1" error.
    -> Then I tried to use Trucha Bug Restorer. Well, I didn't really know what I was doing, but I followed these steps correctly: http://www.youtube.com/watch?v=ltrd3oq8hPc
    I got no errors during the TBR, but the games still don't work.

    I didn't know what to do anymore, so I decided to post this topic. Could you please help me?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Bad modchip without support for 001? Then install cIOSrev13a and use Gamma, SoftChip or NeoGamma to play games.
     
  3. Litrydow
    OP

    Newcomer Litrydow Member

    Joined:
    Mar 17, 2008
    Messages:
    22
    Country:
    Brazil
    I tried installing cIOSrev13a, but it returns the error "ret = -1017".
     

Share This Page