Curious about NeoGamma

Discussion in 'Wii - Backup Loaders' started by Jeff8500, Aug 8, 2009.

  1. Jeff8500
    OP

    Jeff8500 Newbie

    Newcomer
    2
    0
    Aug 8, 2009
    United States
    I've been reading about Backup Launcher, most namely the NeoGamma version, and it's left me with a few questions.

    1) Is it necessary to downgrade certain IOS files? If so, it only downgrades the necessary files and doesn't inhibit normal Wii functions, right?

    2) (this one is more general) If you install a channel for NeoGamma, does it mean that you don't need to have your SD card plugged in to use it?

    3) Where might I find a WAD installer/manager that works with 4.1? Also, where is a good guide for it? I've seen a few guides, though I'm unsure how dangerous they are (it isn't really too big an issue if it's dangerous, as I have Bootmii installed, but it's still an inconvenience).

    Thanks in advance!
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    1] you just need cios [cios rev 14 recommended]
    2] depends if it is a forwarder channel then you need the .dol on your sd card but if its full channel then no. [full channels are not usually recommended because you cant update it]
    3] wad manager 1.5

    check out my guide to softmod your wii, its very clear and its in my signature. [below my post]