CTRNAND Failed To Mount after trying to region change.

Discussion in '3DS - Homebrew Development and Emulators' started by Animeman1000, Jan 4, 2017.

  1. Animeman1000
    OP

    Animeman1000 Advanced Member

    Newcomer
    1
    May 9, 2016
    United States
    Orlando, FL
    So I followed the guide here: https://3ds.guide/region-changing

    And when I got to section 4 I did what it said. I followed everything step by step and after editing secureinfo I rebooted like the guide said and this message keeps popping up everytime I try to turn my N3DS on. I was changing it from a Japanese console to an American one.

    What do I do? What did I do wrong?
     
  2. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    6
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Can you be more specific with what you actually did? More importantly did you do a NAND backup before you attempted this?
     
  3. Animeman1000
    OP

    Animeman1000 Advanced Member

    Newcomer
    1
    May 9, 2016
    United States
    Orlando, FL
    Yeah. Like I said I followed everything step by step. I have a NANDmin backup.

    I got to the end of section 4 after hexediting secureinfo_c and trying to reboot I get the message.
     
  4. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    6
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    OK, good. Well after reading the guide the only part you could've messed up is part 4. Did you end up with SecureInfo_A and SecureInfo_C?

    17. You should see both a SecureInfo_A and SecureInfo_C if everything was done properly. (SecureInfo_C is used in place of SecureInfo_A when using Luma3DS if it detects the file on boot)
     
  5. Animeman1000
    OP

    Animeman1000 Advanced Member

    Newcomer
    1
    May 9, 2016
    United States
    Orlando, FL
    Yes. I did EVERYTHING. Copied SecureInfo_A, pasted it, renamed it SecureInfo_C, edited it in Hex, changed the first 2 numbers in line 00000100 to 01 for USA, then rebooted and that message came back.

    I have since restored to the original Japanese NAND and console, but I still want to change to a US system.
     
  6. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    6
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Sounds good to me. Well you have the NAND backup, the only thing I can think of is to redo it. Sometimes when working with these programs they tend not to take the first time every time. That's why you always do a NAND backup. =]
     
  7. Animeman1000
    OP

    Animeman1000 Advanced Member

    Newcomer
    1
    May 9, 2016
    United States
    Orlando, FL
    I guess I'll try again. Weird. It should say that in the guide. lol
    I messaged Plailect on Reddit. No response yet.

    Thanks.
     
  8. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    6
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    What I meant was I'm sure it doesn't happen that often but it can. It could've just been a fluke. Did you try it again?
     
  9. Animeman1000
    OP

    Animeman1000 Advanced Member

    Newcomer
    1
    May 9, 2016
    United States
    Orlando, FL
    I'M A FUCKING IDIOT!!!!!!!!!!
    I FOUND OUT WHAT I DID WRONG!!
    I was using a 2.1 ctrtransfer image. GODDAMMIT!! I figured it out and it worked. lmao

    JESUS FUCKING CHRIST I'M A RETARD!!

    Thanks though. It's working now. lol
     
  10. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    6
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Glad you got it working. Lol.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice