cSM Brick! Preloader, twiilight hack and bootmii installed.

Discussion in 'Wii - Hacking' started by EddyWally, May 31, 2009.

  1. EddyWally
    OP

    Newcomer EddyWally Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    81
    Country:
    Belgium
    Hi guys!
    I was testing my new custom systemmenu, I installed it, and I had to reboot my wii.
    When I reboot, I've got the preloader, pressed systemmenu but I've got a screen with mixed coulours. I started the homebrewchannel and installed the theme from the beginner pack, but now I got a black screen after I load the systemmenu.
    Where can I find the files to get my old systemmenu back?

    -I have softmii installed
    -I have a NAND backup
    -Preloader installed
    -Bootmii installed
    -Twilight hack
    -I can acces the homebrew channel
    -I'm on a 4.0E wii (safe update)

    Thank You! [​IMG]
     
  2. User423

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    [I would restore the NAND-Dump.]

    Not sure, where you can find the original files...
     
  3. EddyWally
    OP

    Newcomer EddyWally Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    81
    Country:
    Belgium
    Thanks, can anyone confirm this? I don't want to screw up my wii. [​IMG]
     
  4. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    You probably won't find links on here for system menu WADS, but if you can access HBC maybe you should use Waninkoko's 4.0 updater or AnyregionChanger. You may have to install Preloacer and Softmii again, but its better than being where you're at now!
     
  5. Scolor

    Member Scolor GBAtemp Regular

    Joined:
    Nov 7, 2008
    Messages:
    172
    Country:
    Italy
    If BootMii is installed as BOOT2, just restore the NAND.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Restoring a nand backup won't mess your wii up. The only thing you'll lose is anything you did between the time you made the backup and now.
     
  7. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Scratch my post. I assumed that as he had a NAND that didn't work and thats why he as asking his question. My bad peeps
     
  8. EddyWally
    OP

    Newcomer EddyWally Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    81
    Country:
    Belgium
    Thanks guys [​IMG]
     
  9. EddyWally
    OP

    Newcomer EddyWally Advanced Member

    Joined:
    Dec 14, 2008
    Messages:
    81
    Country:
    Belgium
    Thanks guys! I've made a video so people can see why they should install preloader and bootmii and take a nand backup. [​IMG]

    @TJ_Cool, thanks.
     
  10. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
     

Share This Page